<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>South African Pastor Uses Castle Lite to Heal Sick Congregants | malawiana.net</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://malawiana.net/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?fit=720%2C720" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="malawiana.net &raquo; Feed" href="http://malawiana.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="malawiana.net &raquo; Comments Feed" href="http://malawiana.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="malawiana.net &raquo; South African Pastor Uses Castle Lite to Heal Sick Congregants Comments Feed" href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/malawiana.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://malawiana.net/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://malawiana.net/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://malawiana.net/wp-content/themes/Newsmag/includes/demos/sport/demo_style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://malawiana.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://malawiana.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://malawiana.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://malawiana.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://malawiana.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Soul Savers Church organises crusade in Lower Shire | Malawi 24' href='http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/' />
<link rel='next' title='Kenya election official Roselyn Akombe flees to US after quitting from her position' href='http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p93YjS-1Uv' />
<link rel="alternate" type="application/json+oembed" href="http://malawiana.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F10%2Fsouth-african-pastor-uses-castle-lite-to-heal-sick-congregants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://malawiana.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F10%2Fsouth-african-pastor-uses-castle-lite-to-heal-sick-congregants%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/malawiana.net\/wp-admin\/","wpRestNonce":"8a7e5dd718","wpRestUrl":"http:\/\/malawiana.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="description" content="Since African pastors are already known by bizarre miracles, another pastor from South Africa has made news across the continent by using castle lite beer to heal sick congregants. Pastor Tshiamo at workThe pastor has been identified as Tshiamo of Glory Ministries church in an area called Garankuwa. According to him, Jesus` first miracle was&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="South African Pastor Uses Castle Lite to Heal Sick Congregants" />
<meta property="og:url" content="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" />
<meta property="og:description" content="Since African pastors are already known by bizarre miracles, another pastor from South Africa has made news across the continent by using castle lite beer to heal sick congregants. Pastor Tshiamo a…" />
<meta property="article:published_time" content="2017-10-20T12:53:02+00:00" />
<meta property="article:modified_time" content="2017-10-20T12:53:02+00:00" />
<meta property="og:site_name" content="malawiana.net" />
<meta property="og:image" content="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?fit=720%2C720" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?fit=720%2C720&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/malawiana.net\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/malawiana.net\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="4";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d13030";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://malawiana.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://malawiana.net/category/wrc/",
                                "name": "Wrc"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/",
                                "name": "South African Pastor Uses Castle Lite to Heal Sick Congregants"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=192%2C189" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=180%2C177" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=270%2C266" />
</head>

<body class="post-template-default single single-post postid-7347 single-format-standard south-african-pastor-uses-castle-lite-to-heal-sick-congregants global-block-template-1 td-newsmag-sport single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+tagdivThemes" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-mobile-main-menu"><li id="menu-item-701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-701"><a href="http://malawiana.net/category/health/">Health</a></li>
<li id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702"><a href="http://malawiana.net/category/cycling-tour/">Entertainment</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703"><a href="http://malawiana.net/category/education/">Education</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704"><a href="http://malawiana.net/category/life-and-style/">Life and Style</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-705"><a href="http://malawiana.net/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706"><a href="http://malawiana.net/category/football/">Business</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-707"><a href="http://malawiana.net/category/front-page/">Front Page</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-715"><a href="http://malawiana.net/category/wrc/">Wrc</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://malawiana.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 4
-->
<div class="td-header-wrap td-header-style-4">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">16.1</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lilongwe</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, October 20, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-542"><a href="#">Live Streaming</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-543"><a href="#">Odds</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-544"><a href="#">Scores</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-545"><a href="http://themeforest.net/item/newsmag-news-magazine-newspaper/9512331">Buy Now</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-546"><a href="http://malawiana.net/contact/">Contact Us</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-551"><a href="http://malawiana.net/contact/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+tagdivThemes" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_59ea7dcf228e1_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9239727019"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9239727019"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9239727019"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="http://malawiana.net/">
			<img class="td-retina-data" data-retina="http://malawiana.net/wp-content/uploads/2017/10/malawiana.fw_-300x47.png" src="http://malawiana.net/wp-content/uploads/2017/10/malawiana.fw_-300x47.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://malawiana.net/">
			<img class="td-retina-data" data-retina="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-300x47.png" src="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-1-300x47.png" alt=""/>
			<span class="td-visual-hidden">malawiana.net</span>
		</a>
	    </div>
    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-701"><a href="http://malawiana.net/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-702"><a href="http://malawiana.net/category/cycling-tour/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-703"><a href="http://malawiana.net/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-704"><a href="http://malawiana.net/category/life-and-style/">Life and Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-705"><a href="http://malawiana.net/category/uncategorized/">Uncategorized</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-706"><a href="http://malawiana.net/category/football/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-707"><a href="http://malawiana.net/category/front-page/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-715"><a href="http://malawiana.net/category/wrc/">Wrc</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://malawiana.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-7347" class="post-7347 post type-post status-publish format-standard has-post-thumbnail hentry category-wrc" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://malawiana.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wrc" class="entry-crumb" href="http://malawiana.net/category/wrc/">Wrc</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">South African Pastor Uses Castle Lite to Heal Sick Congregants</span></div>
                        <ul class="td-category"><li class="entry-category"><a  style="background-color:#29b6f6; color:#fff; border-color:#29b6f6;" href="http://malawiana.net/category/wrc/">Wrc</a></li></ul>
                        <header>
                            <h1 class="entry-title">South African Pastor Uses Castle Lite to Heal Sick Congregants</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://malawiana.net/author/aggregator2/">Aggregator2</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T12:53:02+00:00" >October 20, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7347">1</span></div>                                <div class="td-post-comments"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F10%2Fsouth-african-pastor-uses-castle-lite-to-heal-sick-congregants%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=South+African+Pastor+Uses+Castle+Lite+to+Heal+Sick+Congregants&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F10%2Fsouth-african-pastor-uses-castle-lite-to-heal-sick-congregants%2F&via=malawiana.net"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/&amp;media=http://malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=South+African+Pastor+Uses+Castle+Lite+to+Heal+Sick+Congregants%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F10%2Fsouth-african-pastor-uses-castle-lite-to-heal-sick-congregants%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
    <div class="td-post-featured-image"><a href="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?fit=720%2C720" data-caption=""><img width="681" height="681" class="entry-thumb td-modal-image" src="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?resize=681%2C681" srcset="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?w=720 720w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?resize=150%2C150 150w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?resize=300%2C300 300w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?resize=420%2C420 420w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?resize=640%2C640 640w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?resize=681%2C681 681w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="South African Pastor Uses Castle Lite to Heal Sick Congregants"/></a></div>
    <div class="td-post-content td-pb-padding-side">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_59ea7dcf2648b_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="6314837313"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="6314837313"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="6314837313"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6501418673512831"
     data-ad-slot="3193508949"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
</p>
<div>
<p> <!-- A generated by theme --> </p>
<p> <!-- end A --> </p>
<p>Since African pastors are already known by bizarre miracles, another pastor from South Africa has made news across the continent by using castle lite beer to heal sick congregants.</p>
<figure id="attachment_103174" style="width: 720px" class="wp-caption alignnone"><a href="http://www.faceofmalawi.com/wp-content/uploads/2017/10/img_1668-1.jpg"></a><figcaption class="wp-caption-text">Pastor Tshiamo at work</figcaption></figure>
<p>The pastor has been identified as Tshiamo of Glory Ministries church in an area called Garankuwa.</p>
<p>According to him, Jesus` first miracle was to turn water into wine hence his spiritual motivation comes from that miracle of Jesus Christ.</p>
<p>Last Sunday, he lined his members and made them drink Castle lite bottles.</p>
<p>Church members, especially women became drunk and danced through the whole service.</p>
<p> <!-- A generated by theme --> </p>
<p> <!-- end A --> </p></div>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6501418673512831"
     data-ad-slot="3193508949"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<br /><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/">Source link </a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7347" class="share-twitter sd-button share-icon no-text" href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7347" class="share-facebook sd-button share-icon no-text" href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7347" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F10%2Fsouth-african-pastor-uses-castle-lite-to-heal-sick-congregants%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=South+African+Pastor+Uses+Castle+Lite+to+Heal+Sick+Congregants&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F10%2Fsouth-african-pastor-uses-castle-lite-to-heal-sick-congregants%2F&via=malawiana.net"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/&amp;media=http://malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=South+African+Pastor+Uses+Castle+Lite+to+Heal+Sick+Congregants%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F10%2Fsouth-african-pastor-uses-castle-lite-to-heal-sick-congregants%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" data-text="South African Pastor Uses Castle Lite to Heal Sick Congregants" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/">Soul Savers Church organises crusade in Lower Shire | Malawi 24</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/">Kenya election official Roselyn Akombe flees to US after quitting from her position</a></div></div></div>        <div class="author-box-wrap"><a href="http://malawiana.net/author/aggregator2/"><img alt='' src='http://1.gravatar.com/avatar/aed5446402c69bde8221363c2c030197?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aed5446402c69bde8221363c2c030197?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://malawiana.net/author/aggregator2/">Aggregator2</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aggregator2"></span><meta itemprop="datePublished" content="2017-10-20T12:53:02+00:00"><meta itemprop="dateModified" content="2017-10-20T12:53:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-1-300x47.png"></span><meta itemprop="name" content="malawiana.net"></span><meta itemprop="headline " content="South African Pastor Uses Castle Lite to Heal Sick Congregants"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/img_1668-1.jpg?fit=720%2C720"><meta itemprop="width" content="720"><meta itemprop="height" content="720"></span>    </footer>

    <script>var block_td_uid_3_59ea7dcf26ecf = new tdBlock();
block_td_uid_3_59ea7dcf26ecf.id = "td_uid_3_59ea7dcf26ecf";
block_td_uid_3_59ea7dcf26ecf.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59ea7dcf26ecf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59ea7dcf26ecf_rand","tdc_css_class_style":"td_uid_3_59ea7dcf26ecf_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":7347,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_3_59ea7dcf26ecf.td_column_number = "3";
block_td_uid_3_59ea7dcf26ecf.block_type = "td_block_related_posts";
block_td_uid_3_59ea7dcf26ecf.post_count = "3";
block_td_uid_3_59ea7dcf26ecf.found_posts = "106";
block_td_uid_3_59ea7dcf26ecf.header_color = "";
block_td_uid_3_59ea7dcf26ecf.ajax_pagination_infinite_stop = "";
block_td_uid_3_59ea7dcf26ecf.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_3_59ea7dcf26ecf);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_59ea7dcf26ecf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59ea7dcf26ecf" ><h4 class="td-related-title"><a id="td_uid_4_59ea7dcf28478" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59ea7dcf26ecf" href="#">RELATED ARTICLES</a><a id="td_uid_5_59ea7dcf284bd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59ea7dcf26ecf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59ea7dcf26ecf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Chimunthu Banda survives car crash | Malawi 24"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?resize=238%2C178" srcset="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?resize=80%2C60 80w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?resize=100%2C75 100w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?resize=180%2C135 180w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?resize=238%2C178 238w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?zoom=2&resize=238%2C178 476w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Chimunthu Banda survives car crash | Malawi 24"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Chimunthu Banda survives car crash | Malawi 24">Chimunthu Banda survives car crash | Malawi 24</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Malawi Army deployed in Blantyre | Malawi 24"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=238%2C178" srcset="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=80%2C60 80w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=100%2C75 100w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=180%2C135 180w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=238%2C178 238w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=780%2C580 780w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?zoom=2&resize=238%2C178 476w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?zoom=3&resize=238%2C178 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Malawi Army deployed in Blantyre | Malawi 24"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Malawi Army deployed in Blantyre | Malawi 24">Malawi Army deployed in Blantyre | Malawi 24</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Police arrest 140 over bloodsucking violence | Malawi 24"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/malawiana.net/wp-content/uploads/2017/10/police-arrest-140-over-bloodsucking-violence-malawi-24.jpg?resize=238%2C178" srcset="https://i2.wp.com/malawiana.net/wp-content/uploads/2017/10/police-arrest-140-over-bloodsucking-violence-malawi-24.jpg?resize=80%2C60 80w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/10/police-arrest-140-over-bloodsucking-violence-malawi-24.jpg?resize=100%2C75 100w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/10/police-arrest-140-over-bloodsucking-violence-malawi-24.jpg?resize=180%2C135 180w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/10/police-arrest-140-over-bloodsucking-violence-malawi-24.jpg?resize=238%2C178 238w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/10/police-arrest-140-over-bloodsucking-violence-malawi-24.jpg?zoom=2&resize=238%2C178 476w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Police arrest 140 over bloodsucking violence | Malawi 24"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Police arrest 140 over bloodsucking violence | Malawi 24">Police arrest 140 over bloodsucking violence | Malawi 24</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59ea7dcf26ecf" data-td_block_id="td_uid_3_59ea7dcf26ecf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59ea7dcf26ecf" data-td_block_id="td_uid_3_59ea7dcf26ecf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://malawiana.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7347' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8dd8cc6da1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_6_59ea7dcf2bd5a_rand td_block_template_1"  data-td-block-uid="td_uid_6_59ea7dcf2bd5a" ><script>var block_td_uid_6_59ea7dcf2bd5a = new tdBlock();
block_td_uid_6_59ea7dcf2bd5a.id = "td_uid_6_59ea7dcf2bd5a";
block_td_uid_6_59ea7dcf2bd5a.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST COMMENTED","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_block_widget td_uid_6_59ea7dcf2bd5a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_59ea7dcf2bd5a_rand","tdc_css_class_style":"td_uid_6_59ea7dcf2bd5a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_59ea7dcf2bd5a.td_column_number = "1";
block_td_uid_6_59ea7dcf2bd5a.block_type = "td_block_9";
block_td_uid_6_59ea7dcf2bd5a.post_count = "3";
block_td_uid_6_59ea7dcf2bd5a.found_posts = "315";
block_td_uid_6_59ea7dcf2bd5a.header_color = "";
block_td_uid_6_59ea7dcf2bd5a.ajax_pagination_infinite_stop = "";
block_td_uid_6_59ea7dcf2bd5a.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_6_59ea7dcf2bd5a);
</script><h4 class="block-title"><span class="td-pulldown-size">MOST COMMENTED</span></h4><div id=td_uid_6_59ea7dcf2bd5a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Musanyengeke ndi zotsatila za chisankho chapadera, ife tigwetsa Kongeresi mu 2019 &#8211; atelo a DPP | Malawi 24">Musanyengeke ndi zotsatila za chisankho chapadera, ife tigwetsa Kongeresi mu 2019 &#8211; atelo a...</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://malawiana.net/author/author/">Author</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T06:19:40+00:00" >October 19, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="MEC declares MCP winner of  5 out of 6  in by-election">MEC declares MCP winner of  5 out of 6  in by-election</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://malawiana.net/author/jrchitenjeyahoo-com/">Author1</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T15:47:43+00:00" >October 18, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Uladi insists he is still PP leader | Malawi 24">Uladi insists he is still PP leader | Malawi 24</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://malawiana.net/author/author/">Author</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T13:53:58+00:00" >October 20, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_59ea7dcf2d9b7_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#"><img src="http://malawiana.net//wp-content/uploads/2017/08/rec300.png"/></a></div></div><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_8_59ea7dcf2dbaf_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_59ea7dcf2dbaf" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://malawiana.net/category/wrc/">Wrc<span class="td-cat-no">107</span></a></li><li><a href="http://malawiana.net/category/front-page/">Front Page<span class="td-cat-no">98</span></a></li><li><a href="http://malawiana.net/category/business-news/">Business News<span class="td-cat-no">46</span></a></li><li><a href="http://malawiana.net/category/sport-today/">Sport Today<span class="td-cat-no">45</span></a></li><li><a href="http://malawiana.net/category/national-news/">National News<span class="td-cat-no">28</span></a></li><li><a href="http://malawiana.net/category/cycling-tour/">Entertainment<span class="td-cat-no">15</span></a></li></ul></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://malawiana.net/"><img class="td-retina-data" src="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-1-300x47.png" data-retina="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-300x47.png" alt="Malawiana.net" title="" width="" /></a></div><div class="footer-text-wrap">We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@yoursite.com">contact@yoursite.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+tagdivThemes" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_10_59ea7dcf314e7_rand td_block_template_1"  data-td-block-uid="td_uid_10_59ea7dcf314e7" ><script>var block_td_uid_10_59ea7dcf314e7 = new tdBlock();
block_td_uid_10_59ea7dcf314e7.id = "td_uid_10_59ea7dcf314e7";
block_td_uid_10_59ea7dcf314e7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_10_59ea7dcf314e7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_59ea7dcf314e7_rand","tdc_css_class_style":"td_uid_10_59ea7dcf314e7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_59ea7dcf314e7.td_column_number = "1";
block_td_uid_10_59ea7dcf314e7.block_type = "td_block_7";
block_td_uid_10_59ea7dcf314e7.post_count = "3";
block_td_uid_10_59ea7dcf314e7.found_posts = "315";
block_td_uid_10_59ea7dcf314e7.header_color = "";
block_td_uid_10_59ea7dcf314e7.ajax_pagination_infinite_stop = "";
block_td_uid_10_59ea7dcf314e7.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_10_59ea7dcf314e7);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_59ea7dcf314e7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Malawi clubs lag behind in performance analysis"><img width="100" height="75" class="entry-thumb" src="http://malawiana.net/wp-content/themes/Newsmag/images/no-thumb/td_100x75.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Malawi clubs lag behind in performance analysis">Malawi clubs lag behind in performance analysis</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T21:41:52+00:00" >October 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Chimunthu Banda survives car crash | Malawi 24"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?resize=100%2C75" srcset="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?resize=80%2C60 80w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?resize=100%2C75 100w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?resize=180%2C135 180w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?resize=238%2C178 238w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/chimunthu-banda-survives-car-crash-malawi-24.jpg?zoom=3&resize=100%2C75 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chimunthu Banda survives car crash | Malawi 24"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Chimunthu Banda survives car crash | Malawi 24">Chimunthu Banda survives car crash | Malawi 24</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T18:39:37+00:00" >October 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Malawi Army deployed in Blantyre | Malawi 24"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=100%2C75" srcset="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=80%2C60 80w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=100%2C75 100w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=180%2C135 180w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=238%2C178 238w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?resize=780%2C580 780w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/malawi-army-deployed-in-blantyre-malawi-24.jpg?zoom=3&resize=100%2C75 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Malawi Army deployed in Blantyre | Malawi 24"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Malawi Army deployed in Blantyre | Malawi 24">Malawi Army deployed in Blantyre | Malawi 24</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T17:43:50+00:00" >October 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_11_59ea7dcf32e0d_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_59ea7dcf32e0d" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://malawiana.net/category/wrc/">Wrc<span class="td-cat-no">107</span></a></li><li><a href="http://malawiana.net/category/front-page/">Front Page<span class="td-cat-no">98</span></a></li><li><a href="http://malawiana.net/category/business-news/">Business News<span class="td-cat-no">46</span></a></li><li><a href="http://malawiana.net/category/sport-today/">Sport Today<span class="td-cat-no">45</span></a></li><li><a href="http://malawiana.net/category/national-news/">National News<span class="td-cat-no">28</span></a></li><li><a href="http://malawiana.net/category/cycling-tour/">Entertainment<span class="td-cat-no">15</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Malawiana by JRC Graphics                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-d32f6763748b6d6c153d46737c495bc8">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Low salaries fueling corruption &#8211; expert | Malawi 24"><img width="300" height="160" class="entry-thumb" src="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/10/low-salaries-fueling-corruption-expert-malawi-24.jpg?resize=300%2C160" alt="" title="Low salaries fueling corruption &#8211; expert | Malawi 24"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/" rel="bookmark" title="Low salaries fueling corruption &#8211; expert | Malawi 24">Low salaries fueling corruption &#8211; expert | Malawi 24</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://malawiana.net/author/author/">Author</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T06:27:50+00:00" >October 19, 2017</time></span>                <div class="td-module-comments"><a href="http://www.faceofmalawi.com/2017/10/south-african-pastor-uses-castle-lite-to-heal-sick-congregants/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 59ea7dcf365b0
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.faceofmalawi.com\/2017\/10\/south-african-pastor-uses-castle-lite-to-heal-sick-congregants\/":7347};
	</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://malawiana.net/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lilongwe","api_location":"Lilongwe","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[16.1,61.1],"today_humidity":69,"today_wind_speed":[3,1.9],"today_min":[16.1,61.1],"today_max":[16.1,61.1],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1508403600,"day_temp":[31,89],"day_name":"Thu","owm_day_index":1},{"timestamp":1508490000,"day_temp":[32,89],"day_name":"Fri","owm_day_index":2},{"timestamp":1508576400,"day_temp":[32,90],"day_name":"Sat","owm_day_index":3},{"timestamp":1508662800,"day_temp":[31,87],"day_name":"Sun","owm_day_index":4},{"timestamp":1508749200,"day_temp":[31,87],"day_name":"Mon","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://malawiana.net/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://malawiana.net/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'133933880',post:'7347',tz:'0',srv:'malawiana.net'} ]);
	_stq.push([ 'clickTrackerInit', '133933880', '7347' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59ea7dcf36938"></textarea>
						<div id="td_live_css_uid_1_59ea7dcf36938" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59ea7dcf36938');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59ea7dcf36938");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>