<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Malawi striker Tabitha hits 24th goal in Sweden top league | malawiana.net</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://malawiana.net/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league.jpg?fit=599%2C437" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="malawiana.net &raquo; Feed" href="http://malawiana.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="malawiana.net &raquo; Comments Feed" href="http://malawiana.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="malawiana.net &raquo; Malawi striker Tabitha hits 24th goal in Sweden top league Comments Feed" href="http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/malawiana.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://malawiana.net/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://malawiana.net/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://malawiana.net/wp-content/themes/Newsmag/includes/demos/sport/demo_style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://malawiana.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://malawiana.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://malawiana.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://malawiana.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://malawiana.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sulom rejects ‘fake’ verdict on Wanderers v Mzuni abandoned game: Meeting Tuesday' href='http://malawiana.net/2017/11/07/sulom-rejects-fake-verdict-on-wanderers-v-mzuni-abandoned-game-meeting-tuesday/' />
<link rel='next' title='Three Lives Claimed as Minibus Tyre Burst in Chigumula' href='http://malawiana.net/2017/11/07/three-lives-claimed-as-minibus-tyre-burst-in-chigumula/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://wp.me/p93YjS-2pH' />
<link rel="alternate" type="application/json+oembed" href="http://malawiana.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmalawiana.net%2F2017%2F11%2F07%2Fmalawi-striker-tabitha-hits-24th-goal-in-sweden-top-league%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://malawiana.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmalawiana.net%2F2017%2F11%2F07%2Fmalawi-striker-tabitha-hits-24th-goal-in-sweden-top-league%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/malawiana.net\/wp-admin\/","wpRestNonce":"db08cd6a72","wpRestUrl":"http:\/\/malawiana.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="description" content="Malawian women&#8217;s footbal star striker Tabitha Chawinga has taken this season&#8217;s goal tally to 24 in Sweden women&#8217;s football top league but the goal fell short of helping her Karnsveden avoid a 3-1 loss to... The post Malawi striker Tabitha hits 24th goal in Sweden top league appeared first on Malawi Nyasa Times - Malawi&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Malawi striker Tabitha hits 24th goal in Sweden top league" />
<meta property="og:url" content="http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/" />
<meta property="og:description" content="Malawian women&#8217;s footbal star striker Tabitha Chawinga has taken this season&#8217;s goal tally to 24 in Sweden women&#8217;s football top league but the goal fell short of helping her Karnsv…" />
<meta property="article:published_time" content="2017-11-07T10:51:31+00:00" />
<meta property="article:modified_time" content="2017-11-07T10:51:31+00:00" />
<meta property="og:site_name" content="malawiana.net" />
<meta property="og:image" content="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league.jpg?fit=599%2C437" />
<meta property="og:image:width" content="599" />
<meta property="og:image:height" content="437" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league.jpg?fit=599%2C437&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/malawiana.net\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/malawiana.net\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="4";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d13030";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://malawiana.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://malawiana.net/category/front-page/",
                                "name": "Front Page"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/",
                                "name": "Malawi striker Tabitha hits 24th goal in Sweden top league"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=192%2C189" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=180%2C177" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=270%2C266" />
</head>

<body class="post-template-default single single-post postid-9281 single-format-standard malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league global-block-template-1 td-newsmag-sport single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+tagdivThemes" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-mobile-main-menu"><li id="menu-item-701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-701"><a href="http://malawiana.net/category/health/">Health</a></li>
<li id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702"><a href="http://malawiana.net/category/cycling-tour/">Entertainment</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703"><a href="http://malawiana.net/category/education/">Education</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704"><a href="http://malawiana.net/category/life-and-style/">Life and Style</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-705"><a href="http://malawiana.net/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706"><a href="http://malawiana.net/category/football/">Business</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-707"><a href="http://malawiana.net/category/front-page/">Front Page</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715"><a href="http://malawiana.net/category/wrc/">Wrc</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://malawiana.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 4
-->
<div class="td-header-wrap td-header-style-4">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons shower-rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lilongwe</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, November 7, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-542"><a href="#">Live Streaming</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-543"><a href="#">Odds</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-544"><a href="#">Scores</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-545"><a href="http://themeforest.net/item/newsmag-news-magazine-newspaper/9512331">Buy Now</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-546"><a href="http://malawiana.net/contact/">Contact Us</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-551"><a href="http://malawiana.net/contact/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+tagdivThemes" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a01b890b410b_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9239727019"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9239727019"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9239727019"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="http://malawiana.net/">
			<img class="td-retina-data" data-retina="http://malawiana.net/wp-content/uploads/2017/10/malawiana.fw_-300x47.png" src="http://malawiana.net/wp-content/uploads/2017/10/malawiana.fw_-300x47.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://malawiana.net/">
			<img class="td-retina-data" data-retina="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-300x47.png" src="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-1-300x47.png" alt=""/>
			<span class="td-visual-hidden">malawiana.net</span>
		</a>
	    </div>
    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-701"><a href="http://malawiana.net/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-702"><a href="http://malawiana.net/category/cycling-tour/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-703"><a href="http://malawiana.net/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-704"><a href="http://malawiana.net/category/life-and-style/">Life and Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-705"><a href="http://malawiana.net/category/uncategorized/">Uncategorized</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-706"><a href="http://malawiana.net/category/football/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-707"><a href="http://malawiana.net/category/front-page/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-715"><a href="http://malawiana.net/category/wrc/">Wrc</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://malawiana.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-9281" class="post-9281 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://malawiana.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Front Page" class="entry-crumb" href="http://malawiana.net/category/front-page/">Front Page</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Malawi striker Tabitha hits 24th goal in Sweden top league</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="http://malawiana.net/category/front-page/">Front Page</a></li></ul>
                        <header>
                            <h1 class="entry-title">Malawi striker Tabitha hits 24th goal in Sweden top league</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://malawiana.net/author/jrchitenjeyahoo-com/">Author1</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T10:51:31+00:00" >November 7, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9281">12</span></div>                                <div class="td-post-comments"><a href="http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmalawiana.net%2F2017%2F11%2F07%2Fmalawi-striker-tabitha-hits-24th-goal-in-sweden-top-league%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Malawi+striker+Tabitha+hits+24th+goal+in+Sweden+top+league&url=http%3A%2F%2Fmalawiana.net%2F2017%2F11%2F07%2Fmalawi-striker-tabitha-hits-24th-goal-in-sweden-top-league%2F&via=malawiana.net"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/&amp;media=http://malawiana.net/wp-content/uploads/2017/11/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Malawi+striker+Tabitha+hits+24th+goal+in+Sweden+top+league%20-%20http%3A%2F%2Fmalawiana.net%2F2017%2F11%2F07%2Fmalawi-striker-tabitha-hits-24th-goal-in-sweden-top-league%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
    <div class="td-post-featured-image"><a href="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league.jpg?fit=599%2C437" data-caption=""><img width="599" height="437" class="entry-thumb td-modal-image" src="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league.jpg?resize=599%2C437" srcset="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league.jpg?w=599 599w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league.jpg?resize=300%2C219 300w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league.jpg?resize=576%2C420 576w" sizes="(max-width: 599px) 100vw, 599px" alt="" title="Malawi striker Tabitha hits 24th goal in Sweden top league"/></a></div>
    <div class="td-post-content td-pb-padding-side">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5a01b890b9827_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="6314837313"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="6314837313"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="6314837313"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6501418673512831"
     data-ad-slot="3193508949"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
</p>
<p>Malawian women&#8217;s footbal star striker Tabitha Chawinga has taken this season&#8217;s goal tally to 24 in Sweden women&#8217;s football top league but the goal fell short of helping her Karnsveden avoid a 3-1 loss to&#8230;</p>
<p>The post <a rel="nofollow" href="https://www.nyasatimes.com/malawi-striker-tabitha-hits-24th-goal-sweden-top-league/">Malawi striker Tabitha hits 24th goal in Sweden top league</a> appeared first on <a rel="nofollow" href="https://www.nyasatimes.com">Malawi Nyasa Times &#8211; Malawi breaking news in Malawi</a>.</p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6501418673512831"
     data-ad-slot="3193508949"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<br /><a href="https://www.nyasatimes.com/malawi-striker-tabitha-hits-24th-goal-sweden-top-league/">Source link </a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9281" class="share-twitter sd-button share-icon no-text" href="http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9281" class="share-facebook sd-button share-icon no-text" href="http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9281" class="share-google-plus-1 sd-button share-icon no-text" href="http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmalawiana.net%2F2017%2F11%2F07%2Fmalawi-striker-tabitha-hits-24th-goal-in-sweden-top-league%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Malawi+striker+Tabitha+hits+24th+goal+in+Sweden+top+league&url=http%3A%2F%2Fmalawiana.net%2F2017%2F11%2F07%2Fmalawi-striker-tabitha-hits-24th-goal-in-sweden-top-league%2F&via=malawiana.net"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/&amp;media=http://malawiana.net/wp-content/uploads/2017/11/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Malawi+striker+Tabitha+hits+24th+goal+in+Sweden+top+league%20-%20http%3A%2F%2Fmalawiana.net%2F2017%2F11%2F07%2Fmalawi-striker-tabitha-hits-24th-goal-in-sweden-top-league%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/" data-text="Malawi striker Tabitha hits 24th goal in Sweden top league" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://malawiana.net/2017/11/07/sulom-rejects-fake-verdict-on-wanderers-v-mzuni-abandoned-game-meeting-tuesday/">Sulom rejects ‘fake’ verdict on Wanderers v Mzuni abandoned game: Meeting Tuesday</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://malawiana.net/2017/11/07/three-lives-claimed-as-minibus-tyre-burst-in-chigumula/">Three Lives Claimed as Minibus Tyre Burst in Chigumula</a></div></div></div>        <div class="author-box-wrap"><a href="http://malawiana.net/author/jrchitenjeyahoo-com/"><img alt='' src='http://2.gravatar.com/avatar/24eae602bdb51c5c5991428c1476cb62?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/24eae602bdb51c5c5991428c1476cb62?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://malawiana.net/author/jrchitenjeyahoo-com/">Author1</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Author1"></span><meta itemprop="datePublished" content="2017-11-07T10:51:31+00:00"><meta itemprop="dateModified" content="2017-11-07T10:51:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://malawiana.net/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-1-300x47.png"></span><meta itemprop="name" content="malawiana.net"></span><meta itemprop="headline " content="Malawi striker Tabitha hits 24th goal in Sweden top league"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league.jpg?fit=599%2C437"><meta itemprop="width" content="599"><meta itemprop="height" content="437"></span>    </footer>

    <script>var block_td_uid_3_5a01b890ba990 = new tdBlock();
block_td_uid_3_5a01b890ba990.id = "td_uid_3_5a01b890ba990";
block_td_uid_3_5a01b890ba990.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a01b890ba990_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a01b890ba990_rand","tdc_css_class_style":"td_uid_3_5a01b890ba990_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9281,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5a01b890ba990.td_column_number = "3";
block_td_uid_3_5a01b890ba990.block_type = "td_block_related_posts";
block_td_uid_3_5a01b890ba990.post_count = "3";
block_td_uid_3_5a01b890ba990.found_posts = "169";
block_td_uid_3_5a01b890ba990.header_color = "";
block_td_uid_3_5a01b890ba990.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a01b890ba990.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_3_5a01b890ba990);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5a01b890ba990_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a01b890ba990" ><h4 class="td-related-title"><a id="td_uid_4_5a01b890bcc0e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a01b890ba990" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a01b890bcc78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a01b890ba990" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a01b890ba990 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/2017/11/07/miss-malawi-regional-finals-on/" rel="bookmark" title="Miss Malawi regional finals on"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/miss-malawi-regional-finals-on.jpg?resize=238%2C178" srcset="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/miss-malawi-regional-finals-on.jpg?resize=80%2C60 80w, https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/miss-malawi-regional-finals-on.jpg?resize=100%2C75 100w, https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/miss-malawi-regional-finals-on.jpg?resize=180%2C135 180w, https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/miss-malawi-regional-finals-on.jpg?resize=238%2C178 238w, https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/miss-malawi-regional-finals-on.jpg?zoom=2&resize=238%2C178 476w, https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/miss-malawi-regional-finals-on.jpg?zoom=3&resize=238%2C178 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Miss Malawi regional finals on"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/2017/11/07/miss-malawi-regional-finals-on/" rel="bookmark" title="Miss Malawi regional finals on">Miss Malawi regional finals on</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/2017/11/07/transglobe-to-be-probed/" rel="bookmark" title="Transglobe to be probed"><img width="238" height="134" class="entry-thumb" src="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/11/how-government-backed-transglobe-in-fisp-deal.jpg?resize=238%2C134" alt="" title="Transglobe to be probed"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/2017/11/07/transglobe-to-be-probed/" rel="bookmark" title="Transglobe to be probed">Transglobe to be probed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/2017/11/07/witness-to-face-439-questions-in-ex-army-commander-case/" rel="bookmark" title="Witness to face 439 questions in ex-Army commander case"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/witness-to-face-439-questions-in-ex-army-commander-case.jpg?resize=238%2C178" srcset="https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/witness-to-face-439-questions-in-ex-army-commander-case.jpg?resize=80%2C60 80w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/witness-to-face-439-questions-in-ex-army-commander-case.jpg?resize=100%2C75 100w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/witness-to-face-439-questions-in-ex-army-commander-case.jpg?resize=180%2C135 180w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/witness-to-face-439-questions-in-ex-army-commander-case.jpg?resize=238%2C178 238w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Witness to face 439 questions in ex-Army commander case"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/2017/11/07/witness-to-face-439-questions-in-ex-army-commander-case/" rel="bookmark" title="Witness to face 439 questions in ex-Army commander case">Witness to face 439 questions in ex-Army commander case</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a01b890ba990" data-td_block_id="td_uid_3_5a01b890ba990"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a01b890ba990" data-td_block_id="td_uid_3_5a01b890ba990"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/07/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://malawiana.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9281' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="070051ea78" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5a01b890c1fb6_rand td_block_template_1"  data-td-block-uid="td_uid_6_5a01b890c1fb6" ><script>var block_td_uid_6_5a01b890c1fb6 = new tdBlock();
block_td_uid_6_5a01b890c1fb6.id = "td_uid_6_5a01b890c1fb6";
block_td_uid_6_5a01b890c1fb6.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST COMMENTED","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_block_widget td_uid_6_5a01b890c1fb6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a01b890c1fb6_rand","tdc_css_class_style":"td_uid_6_5a01b890c1fb6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a01b890c1fb6.td_column_number = "1";
block_td_uid_6_5a01b890c1fb6.block_type = "td_block_9";
block_td_uid_6_5a01b890c1fb6.post_count = "3";
block_td_uid_6_5a01b890c1fb6.found_posts = "546";
block_td_uid_6_5a01b890c1fb6.header_color = "";
block_td_uid_6_5a01b890c1fb6.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a01b890c1fb6.max_num_pages = "182";
tdBlocksArray.push(block_td_uid_6_5a01b890c1fb6);
</script><h4 class="block-title"><span class="td-pulldown-size">MOST COMMENTED</span></h4><div id=td_uid_6_5a01b890c1fb6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/2017/11/06/national-bank-of-malawi-chief-for-caution-on-monetary-policy/" rel="bookmark" title="National Bank of Malawi chief for caution on monetary policy">National Bank of Malawi chief for caution on monetary policy</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://malawiana.net/author/author/">Author</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-06T09:03:26+00:00" >November 6, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/2017/10/31/wandale-challenges-malawi-president-mutharika-lets-have-a-referendum-malawi-24/" rel="bookmark" title="Wandale challenges Malawi President Mutharika: Let&#8217;s have a referendum | Malawi 24">Wandale challenges Malawi President Mutharika: Let&#8217;s have a referendum | Malawi 24</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://malawiana.net/author/author/">Author</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T14:41:44+00:00" >October 31, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/2017/11/01/ritaa-back-with-a-double-project-malawi-nyasa-times/" rel="bookmark" title="Ritaa back with a double project | Malawi Nyasa Times">Ritaa back with a double project | Malawi Nyasa Times</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://malawiana.net/author/author/">Author</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-01T04:28:34+00:00" >November 1, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5a01b890c57a9_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#"><img src="http://malawiana.net//wp-content/uploads/2017/08/rec300.png"/></a></div></div><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_8_5a01b890c5a5b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5a01b890c5a5b" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://malawiana.net/category/wrc/">Wrc<span class="td-cat-no">201</span></a></li><li><a href="http://malawiana.net/category/front-page/">Front Page<span class="td-cat-no">170</span></a></li><li><a href="http://malawiana.net/category/sport-today/">Sport Today<span class="td-cat-no">71</span></a></li><li><a href="http://malawiana.net/category/business-news/">Business News<span class="td-cat-no">70</span></a></li><li><a href="http://malawiana.net/category/national-news/">National News<span class="td-cat-no">37</span></a></li><li><a href="http://malawiana.net/category/cycling-tour/">Entertainment<span class="td-cat-no">16</span></a></li></ul></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://malawiana.net/"><img class="td-retina-data" src="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-1-300x47.png" data-retina="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-300x47.png" alt="Malawiana.net" title="" width="" /></a></div><div class="footer-text-wrap">We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@yoursite.com">contact@yoursite.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+tagdivThemes" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_10_5a01b890cd4dd_rand td_block_template_1"  data-td-block-uid="td_uid_10_5a01b890cd4dd" ><script>var block_td_uid_10_5a01b890cd4dd = new tdBlock();
block_td_uid_10_5a01b890cd4dd.id = "td_uid_10_5a01b890cd4dd";
block_td_uid_10_5a01b890cd4dd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_10_5a01b890cd4dd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a01b890cd4dd_rand","tdc_css_class_style":"td_uid_10_5a01b890cd4dd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a01b890cd4dd.td_column_number = "1";
block_td_uid_10_5a01b890cd4dd.block_type = "td_block_7";
block_td_uid_10_5a01b890cd4dd.post_count = "3";
block_td_uid_10_5a01b890cd4dd.found_posts = "546";
block_td_uid_10_5a01b890cd4dd.header_color = "";
block_td_uid_10_5a01b890cd4dd.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a01b890cd4dd.max_num_pages = "182";
tdBlocksArray.push(block_td_uid_10_5a01b890cd4dd);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_5a01b890cd4dd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/2017/11/07/dee-oh-dubs-proud-soul-album-speaks-to-struggling-young-malawians-malawi-nyasa-times/" rel="bookmark" title="Dee Oh Dub’s ‘Proud Soul’ album speaks to struggling young Malawians | Malawi Nyasa Times"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/dee-oh-dubs-proud-soul-album-speaks-to-struggling-young-malawians-malawi-nyasa-times.jpg?resize=100%2C75" srcset="https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/dee-oh-dubs-proud-soul-album-speaks-to-struggling-young-malawians-malawi-nyasa-times.jpg?resize=80%2C60 80w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/dee-oh-dubs-proud-soul-album-speaks-to-struggling-young-malawians-malawi-nyasa-times.jpg?resize=100%2C75 100w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/dee-oh-dubs-proud-soul-album-speaks-to-struggling-young-malawians-malawi-nyasa-times.jpg?resize=180%2C135 180w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/dee-oh-dubs-proud-soul-album-speaks-to-struggling-young-malawians-malawi-nyasa-times.jpg?resize=238%2C178 238w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/dee-oh-dubs-proud-soul-album-speaks-to-struggling-young-malawians-malawi-nyasa-times.jpg?zoom=3&resize=100%2C75 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dee Oh Dub’s ‘Proud Soul’ album speaks to struggling young Malawians | Malawi Nyasa Times"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/2017/11/07/dee-oh-dubs-proud-soul-album-speaks-to-struggling-young-malawians-malawi-nyasa-times/" rel="bookmark" title="Dee Oh Dub’s ‘Proud Soul’ album speaks to struggling young Malawians | Malawi Nyasa Times">Dee Oh Dub’s ‘Proud Soul’ album speaks to struggling young Malawians...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T12:26:40+00:00" >November 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/2017/11/07/is-malawi-congress-partymcp-trying-to-build-a-prototype-for-peace-for-israel-and-palestine/" rel="bookmark" title="Is Malawi Congress Party(MCP) trying to build a prototype for peace for Israel and Palestine?"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/is-malawi-congress-partymcp-trying-to-build-a-prototype-for-peace-for-israel-and-palestine.jpg?resize=100%2C75" srcset="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/is-malawi-congress-partymcp-trying-to-build-a-prototype-for-peace-for-israel-and-palestine.jpg?resize=80%2C60 80w, https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/is-malawi-congress-partymcp-trying-to-build-a-prototype-for-peace-for-israel-and-palestine.jpg?resize=100%2C75 100w, https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/is-malawi-congress-partymcp-trying-to-build-a-prototype-for-peace-for-israel-and-palestine.jpg?resize=180%2C135 180w, https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/is-malawi-congress-partymcp-trying-to-build-a-prototype-for-peace-for-israel-and-palestine.jpg?resize=238%2C178 238w, https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/is-malawi-congress-partymcp-trying-to-build-a-prototype-for-peace-for-israel-and-palestine.jpg?zoom=3&resize=100%2C75 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Is Malawi Congress Party(MCP) trying to build a prototype for peace for Israel and Palestine?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/2017/11/07/is-malawi-congress-partymcp-trying-to-build-a-prototype-for-peace-for-israel-and-palestine/" rel="bookmark" title="Is Malawi Congress Party(MCP) trying to build a prototype for peace for Israel and Palestine?">Is Malawi Congress Party(MCP) trying to build a prototype for peace...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T11:25:52+00:00" >November 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/2017/11/07/malawi-government-commends-umfula-project-on-climate-information-improvement/" rel="bookmark" title="Malawi Government commends UMFULA Project on climate information improvement"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-government-commends-umfula-project-on-climate-information-improvement.jpg?resize=100%2C75" srcset="https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-government-commends-umfula-project-on-climate-information-improvement.jpg?resize=80%2C60 80w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-government-commends-umfula-project-on-climate-information-improvement.jpg?resize=100%2C75 100w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-government-commends-umfula-project-on-climate-information-improvement.jpg?resize=180%2C135 180w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-government-commends-umfula-project-on-climate-information-improvement.jpg?resize=238%2C178 238w, https://i2.wp.com/malawiana.net/wp-content/uploads/2017/11/malawi-government-commends-umfula-project-on-climate-information-improvement.jpg?resize=259%2C194 259w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Malawi Government commends UMFULA Project on climate information improvement"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/2017/11/07/malawi-government-commends-umfula-project-on-climate-information-improvement/" rel="bookmark" title="Malawi Government commends UMFULA Project on climate information improvement">Malawi Government commends UMFULA Project on climate information improvement</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T11:20:19+00:00" >November 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_11_5a01b890d112c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5a01b890d112c" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://malawiana.net/category/wrc/">Wrc<span class="td-cat-no">201</span></a></li><li><a href="http://malawiana.net/category/front-page/">Front Page<span class="td-cat-no">170</span></a></li><li><a href="http://malawiana.net/category/sport-today/">Sport Today<span class="td-cat-no">71</span></a></li><li><a href="http://malawiana.net/category/business-news/">Business News<span class="td-cat-no">70</span></a></li><li><a href="http://malawiana.net/category/national-news/">National News<span class="td-cat-no">37</span></a></li><li><a href="http://malawiana.net/category/cycling-tour/">Entertainment<span class="td-cat-no">16</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Malawiana by JRC Graphics                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-24eae602bdb51c5c5991428c1476cb62">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/2017/11/06/chiefs-snatch-coupons-from-fisp-beneficiaries/" rel="bookmark" title="‘Chiefs snatch coupons from Fisp beneficiaries’"><img width="300" height="157" class="entry-thumb" src="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/11/chiefs-snatch-coupons-from-fisp-beneficiaries.jpg?resize=300%2C157" alt="" title="‘Chiefs snatch coupons from Fisp beneficiaries’"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/2017/11/06/chiefs-snatch-coupons-from-fisp-beneficiaries/" rel="bookmark" title="‘Chiefs snatch coupons from Fisp beneficiaries’">‘Chiefs snatch coupons from Fisp beneficiaries’</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://malawiana.net/author/aggregator2/">Aggregator2</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-06T06:53:24+00:00" >November 6, 2017</time></span>                <div class="td-module-comments"><a href="http://malawiana.net/2017/11/06/chiefs-snatch-coupons-from-fisp-beneficiaries/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 5a01b890d5721
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/malawiana.net\/2017\/11\/07\/malawi-striker-tabitha-hits-24th-goal-in-sweden-top-league\/":9281};
	</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://malawiana.net/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='http://malawiana.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lilongwe","api_location":"Lilongwe","api_language":"en","today_icon":"shower-rain-d","today_icon_text":"shower rain","today_temp":[24,75.2],"today_humidity":57,"today_wind_speed":[5.1,3.2],"today_min":[24,75.2],"today_max":[24,75.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1510131600,"day_temp":[29,85],"day_name":"Wed","owm_day_index":1},{"timestamp":1510218000,"day_temp":[30,87],"day_name":"Thu","owm_day_index":2},{"timestamp":1510304400,"day_temp":[29,84],"day_name":"Fri","owm_day_index":3},{"timestamp":1510390800,"day_temp":[32,89],"day_name":"Sat","owm_day_index":4},{"timestamp":1510477200,"day_temp":[32,89],"day_name":"Sun","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://malawiana.net/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://malawiana.net/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'133933880',post:'9281',tz:'0',srv:'malawiana.net'} ]);
	_stq.push([ 'clickTrackerInit', '133933880', '9281' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a01b890d5d70"></textarea>
						<div id="td_live_css_uid_1_5a01b890d5d70" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a01b890d5d70');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a01b890d5d70");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>