<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Chilima, Chakwera pay last respect to Bishop Kanyama (See photos) | malawiana.net</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://malawiana.net/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg?fit=720%2C960" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="malawiana.net &raquo; Feed" href="http://malawiana.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="malawiana.net &raquo; Comments Feed" href="http://malawiana.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="malawiana.net &raquo; Chilima, Chakwera pay last respect to Bishop Kanyama (See photos) Comments Feed" href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/malawiana.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://malawiana.net/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://malawiana.net/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://malawiana.net/wp-content/themes/Newsmag/includes/demos/sport/demo_style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://malawiana.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://malawiana.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://malawiana.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://malawiana.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://malawiana.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wife of Wanderers defender Namwera dies | Malawi 24' href='http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/' />
<link rel='next' title='Government’s Eyes on Kafukule | Face Of Malawi' href='http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://wp.me/p93YjS-5X3' />
<link rel="alternate" type="application/json+oembed" href="http://malawiana.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F02%2Fchilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://malawiana.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F02%2Fchilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/malawiana.net\/wp-admin\/","wpRestNonce":"955f48859c","wpRestUrl":"http:\/\/malawiana.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="description" content="The country’s vice President Saulos Chilima this morning led thousands of people in paying their last respect to late Bishop Emmanuel Kanyama at a Holy Mass held at Likuni Parish in the Archdiocese of Lilongwe. The mass was presided over by His Lordship Martin Mtumbuka and Archbishop Tarcizious Ziyaye of Lilongwe Diocese. The mass was&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chilima, Chakwera pay last respect to Bishop Kanyama (See photos)" />
<meta property="og:url" content="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" />
<meta property="og:description" content="The country’s vice President Saulos Chilima this morning led thousands of people in paying their last respect to late Bishop Emmanuel Kanyama at a Holy Mass held at Likuni Parish in the Archdiocese…" />
<meta property="article:published_time" content="2018-02-20T10:59:52+00:00" />
<meta property="article:modified_time" content="2018-02-20T10:59:52+00:00" />
<meta property="og:site_name" content="malawiana.net" />
<meta property="og:image" content="https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg?fit=720%2C960" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Chilima, Chakwera pay last respect to Bishop Kanyama (See photos)" />
<meta name="twitter:image" content="https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg?fit=720%2C960&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/malawiana.net\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/malawiana.net\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="4";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d13030";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://malawiana.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://malawiana.net/category/wrc/",
                                "name": "Wrc"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/",
                                "name": "Chilima, Chakwera pay last respect to Bishop Kanyama (See photos)"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=192%2C189" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=180%2C177" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/malawiana.net/wp-content/uploads/2017/08/big-M.fw_.png?fit=270%2C266" />
</head>

<body class="post-template-default single single-post postid-22881 single-format-standard chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos global-block-template-1 td-newsmag-sport single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+tagdivThemes" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-mobile-main-menu"><li id="menu-item-701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-701"><a href="http://malawiana.net/category/health/">Health</a></li>
<li id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702"><a href="http://malawiana.net/category/cycling-tour/">Entertainment</a></li>
<li id="menu-item-703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703"><a href="http://malawiana.net/category/education/">Education</a></li>
<li id="menu-item-704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704"><a href="http://malawiana.net/category/life-and-style/">Life and Style</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-705"><a href="http://malawiana.net/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706"><a href="http://malawiana.net/category/football/">Business</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-707"><a href="http://malawiana.net/category/front-page/">Front Page</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-715"><a href="http://malawiana.net/category/wrc/">Wrc</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://malawiana.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 4
-->
<div class="td-header-wrap td-header-style-4">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">29</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lilongwe</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, February 20, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-542"><a href="#">Live Streaming</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-543"><a href="#">Odds</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-544"><a href="#">Scores</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-545"><a href="http://themeforest.net/item/newsmag-news-magazine-newspaper/9512331">Buy Now</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-546"><a href="http://malawiana.net/contact/">Contact Us</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-551"><a href="http://malawiana.net/contact/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+tagdivThemes" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a8c2c47e3fa3_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9239727019"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9239727019"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9239727019"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="http://malawiana.net/">
			<img class="td-retina-data" data-retina="http://malawiana.net/wp-content/uploads/2017/10/malawiana.fw_-300x47.png" src="http://malawiana.net/wp-content/uploads/2017/10/malawiana.fw_-300x47.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://malawiana.net/">
			<img class="td-retina-data" data-retina="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-300x47.png" src="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-1-300x47.png" alt=""/>
			<span class="td-visual-hidden">malawiana.net</span>
		</a>
	    </div>
    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-701"><a href="http://malawiana.net/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-702"><a href="http://malawiana.net/category/cycling-tour/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-703"><a href="http://malawiana.net/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-704"><a href="http://malawiana.net/category/life-and-style/">Life and Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-705"><a href="http://malawiana.net/category/uncategorized/">Uncategorized</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-706"><a href="http://malawiana.net/category/football/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-707"><a href="http://malawiana.net/category/front-page/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-715"><a href="http://malawiana.net/category/wrc/">Wrc</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://malawiana.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-22881" class="post-22881 post type-post status-publish format-standard has-post-thumbnail hentry category-wrc" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://malawiana.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wrc" class="entry-crumb" href="http://malawiana.net/category/wrc/">Wrc</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Chilima, Chakwera pay last respect to Bishop Kanyama (See photos)</span></div>
                        <ul class="td-category"><li class="entry-category"><a  style="background-color:#29b6f6; color:#fff; border-color:#29b6f6;" href="http://malawiana.net/category/wrc/">Wrc</a></li></ul>
                        <header>
                            <h1 class="entry-title">Chilima, Chakwera pay last respect to Bishop Kanyama (See photos)</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://malawiana.net/author/aggregator2/">Aggregator2</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T10:59:52+00:00" >February 20, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-22881">5</span></div>                                <div class="td-post-comments"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F02%2Fchilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Chilima%2C+Chakwera+pay+last+respect+to+Bishop+Kanyama+%28See+photos%29&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F02%2Fchilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos%2F&via=malawiana.net"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/&amp;media=http://malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Chilima%2C+Chakwera+pay+last+respect+to+Bishop+Kanyama+%28See+photos%29%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F02%2Fchilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
    <div class="td-post-featured-image"><a href="https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg?fit=720%2C960" data-caption=""><img width="681" height="908" class="entry-thumb td-modal-image" src="https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg?resize=681%2C908" srcset="https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg?w=720 720w, https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg?resize=225%2C300 225w, https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg?resize=315%2C420 315w, https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg?resize=640%2C853 640w, https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg?resize=681%2C908 681w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="Chilima, Chakwera pay last respect to Bishop Kanyama (See photos)"/></a></div>
    <div class="td-post-content td-pb-padding-side">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5a8c2c47eada5_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="6314837313"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="6314837313"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="6314837313"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6501418673512831"
     data-ad-slot="3193508949"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
</p>
<div>
<p> <!-- A generated by theme --> </p>
<p> <!-- end A --> </p>
<p>The country’s vice President Saulos Chilima this morning led thousands of people in paying their last respect to late Bishop Emmanuel Kanyama at a Holy Mass held at Likuni Parish in the Archdiocese of Lilongwe.<br /><a href="http://www.faceofmalawi.com/wp-content/uploads/2018/02/Kanyama-body.jpg"></a></p>
<p>The mass was presided over by His Lordship Martin Mtumbuka and Archbishop Tarcizious Ziyaye of Lilongwe Diocese.<br /><a href="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni.jpg"><img class="alignnone size-full wp-image-109056" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni.jpg?resize=640%2C853" alt="" width="640" height="853" srcset="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni.jpg?resize=640%2C853 720w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-225x300.jpg 225w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-696x928.jpg 696w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-315x420.jpg 315w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"/></a></p>
<p>The mass was also graced by main opposition Malawi Congress Party (MCP) President Dr. Lazarus Chakwera, former Vice President Khumbo Kachale and Cabinet Ministers.<br /><a href="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-2.jpg"><img class="alignnone size-full wp-image-109057" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-2.jpg?resize=640%2C480" alt="" width="640" height="480" srcset="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-2.jpg?resize=640%2C480 1080w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-2-300x225.jpg 300w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-2-768x576.jpg 768w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-2-1024x768.jpg 1024w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-2-80x60.jpg 80w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-2-265x198.jpg 265w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-2-696x522.jpg 696w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-2-1068x801.jpg 1068w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chilima-at-Likuni-2-560x420.jpg 560w" sizes="(max-width: 1080px) 100vw, 1080px" data-recalc-dims="1"/></a></p>
<p>From Likuni Parish, the remains of late Emmanuel Kanyama will be taken to Dedza.<br /><a href="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Chakwera-at-Likuni.jpg"><img class="alignnone size-full wp-image-109058" src="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Chakwera-at-Likuni.jpg?resize=640%2C480" alt="" width="640" height="480" srcset="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Chakwera-at-Likuni.jpg?resize=640%2C480 960w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chakwera-at-Likuni-300x225.jpg 300w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chakwera-at-Likuni-768x576.jpg 768w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chakwera-at-Likuni-80x60.jpg 80w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chakwera-at-Likuni-265x198.jpg 265w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chakwera-at-Likuni-696x522.jpg 696w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Chakwera-at-Likuni-560x420.jpg 560w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1"/></a><br /><a href="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Bishop-Kanyama-body.jpg"><img class="alignnone size-full wp-image-109059" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Bishop-Kanyama-body.jpg?resize=640%2C480" alt="" width="640" height="480" srcset="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/02/Bishop-Kanyama-body.jpg?resize=640%2C480 960w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Bishop-Kanyama-body-300x225.jpg 300w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Bishop-Kanyama-body-768x576.jpg 768w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Bishop-Kanyama-body-80x60.jpg 80w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Bishop-Kanyama-body-265x198.jpg 265w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Bishop-Kanyama-body-696x522.jpg 696w, http://www.faceofmalawi.com/wp-content/uploads/2018/02/Bishop-Kanyama-body-560x420.jpg 560w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1"/></a></p>
<p> <!-- A generated by theme --> </p>
<p> <!-- end A --> </p></div>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6501418673512831"
     data-ad-slot="3193508949"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<br /><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/">Source link </a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22881" class="share-twitter sd-button share-icon no-text" href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22881" class="share-facebook sd-button share-icon no-text" href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22881" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F02%2Fchilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Chilima%2C+Chakwera+pay+last+respect+to+Bishop+Kanyama+%28See+photos%29&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F02%2Fchilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos%2F&via=malawiana.net"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/&amp;media=http://malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Chilima%2C+Chakwera+pay+last+respect+to+Bishop+Kanyama+%28See+photos%29%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F02%2Fchilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" data-text="Chilima, Chakwera pay last respect to Bishop Kanyama (See photos)" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/">Wife of Wanderers defender Namwera dies | Malawi 24</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/">Government’s Eyes on Kafukule | Face Of Malawi</a></div></div></div>        <div class="author-box-wrap"><a href="http://malawiana.net/author/aggregator2/"><img alt='' src='http://1.gravatar.com/avatar/aed5446402c69bde8221363c2c030197?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aed5446402c69bde8221363c2c030197?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://malawiana.net/author/aggregator2/">Aggregator2</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aggregator2"></span><meta itemprop="datePublished" content="2018-02-20T10:59:52+00:00"><meta itemprop="dateModified" content="2018-02-20T10:59:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-1-300x47.png"></span><meta itemprop="name" content="malawiana.net"></span><meta itemprop="headline " content="Chilima, Chakwera pay last respect to Bishop Kanyama (See photos)"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Chilima-at-Likuni-3.jpg?fit=720%2C960"><meta itemprop="width" content="720"><meta itemprop="height" content="960"></span>    </footer>

    <script>var block_td_uid_3_5a8c2c47ebee1 = new tdBlock();
block_td_uid_3_5a8c2c47ebee1.id = "td_uid_3_5a8c2c47ebee1";
block_td_uid_3_5a8c2c47ebee1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a8c2c47ebee1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a8c2c47ebee1_rand","tdc_css_class_style":"td_uid_3_5a8c2c47ebee1_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":22881,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_3_5a8c2c47ebee1.td_column_number = "3";
block_td_uid_3_5a8c2c47ebee1.block_type = "td_block_related_posts";
block_td_uid_3_5a8c2c47ebee1.post_count = "3";
block_td_uid_3_5a8c2c47ebee1.found_posts = "87";
block_td_uid_3_5a8c2c47ebee1.header_color = "";
block_td_uid_3_5a8c2c47ebee1.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a8c2c47ebee1.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_3_5a8c2c47ebee1);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5a8c2c47ebee1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a8c2c47ebee1" ><h4 class="td-related-title"><a id="td_uid_4_5a8c2c47ee58c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a8c2c47ebee1" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a8c2c47ee5d4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a8c2c47ebee1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a8c2c47ebee1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Muluzi’s MK1.7 billion corruption to resume on Wednesday"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Muluzi-5.jpg?resize=238%2C178" srcset="https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Muluzi-5.jpg?resize=80%2C60 80w, https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Muluzi-5.jpg?resize=100%2C75 100w, https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Muluzi-5.jpg?resize=180%2C135 180w, https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Muluzi-5.jpg?resize=238%2C178 238w, https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Muluzi-5.jpg?zoom=2&resize=238%2C178 476w, https://i2.wp.com/malawiana.net/wp-content/uploads/2018/02/Muluzi-5.jpg?zoom=3&resize=238%2C178 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Muluzi’s MK1.7 billion corruption to resume on Wednesday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Muluzi’s MK1.7 billion corruption to resume on Wednesday">Muluzi’s MK1.7 billion corruption to resume on Wednesday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Government’s Eyes on Kafukule | Face Of Malawi"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/malawiana.net/wp-content/uploads/2018/02/goodall.jpg?resize=238%2C178" srcset="https://i0.wp.com/malawiana.net/wp-content/uploads/2018/02/goodall.jpg?resize=80%2C60 80w, https://i0.wp.com/malawiana.net/wp-content/uploads/2018/02/goodall.jpg?resize=100%2C75 100w, https://i0.wp.com/malawiana.net/wp-content/uploads/2018/02/goodall.jpg?resize=180%2C135 180w, https://i0.wp.com/malawiana.net/wp-content/uploads/2018/02/goodall.jpg?resize=238%2C178 238w, https://i0.wp.com/malawiana.net/wp-content/uploads/2018/02/goodall.jpg?resize=511%2C381 511w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Government’s Eyes on Kafukule | Face Of Malawi"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Government’s Eyes on Kafukule | Face Of Malawi">Government’s Eyes on Kafukule | Face Of Malawi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Wife of Wanderers defender Namwera dies | Malawi 24"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/malawiana.net/wp-content/uploads/2018/02/wife-of-wanderers-defender-namwera-dies-malawi-24.jpg?resize=238%2C178" srcset="https://i1.wp.com/malawiana.net/wp-content/uploads/2018/02/wife-of-wanderers-defender-namwera-dies-malawi-24.jpg?resize=80%2C60 80w, https://i1.wp.com/malawiana.net/wp-content/uploads/2018/02/wife-of-wanderers-defender-namwera-dies-malawi-24.jpg?resize=100%2C75 100w, https://i1.wp.com/malawiana.net/wp-content/uploads/2018/02/wife-of-wanderers-defender-namwera-dies-malawi-24.jpg?resize=180%2C135 180w, https://i1.wp.com/malawiana.net/wp-content/uploads/2018/02/wife-of-wanderers-defender-namwera-dies-malawi-24.jpg?resize=238%2C178 238w, https://i1.wp.com/malawiana.net/wp-content/uploads/2018/02/wife-of-wanderers-defender-namwera-dies-malawi-24.jpg?zoom=2&resize=238%2C178 476w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Wife of Wanderers defender Namwera dies | Malawi 24"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Wife of Wanderers defender Namwera dies | Malawi 24">Wife of Wanderers defender Namwera dies | Malawi 24</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a8c2c47ebee1" data-td_block_id="td_uid_3_5a8c2c47ebee1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a8c2c47ebee1" data-td_block_id="td_uid_3_5a8c2c47ebee1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/20/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://malawiana.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22881' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d2c7ff1b9" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="041b5e316d0231ac9e39d1c76a6e1794"/>' );
		} );
	</script>
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5a8c2c47f2757_rand td_block_template_1"  data-td-block-uid="td_uid_6_5a8c2c47f2757" ><script>var block_td_uid_6_5a8c2c47f2757 = new tdBlock();
block_td_uid_6_5a8c2c47f2757.id = "td_uid_6_5a8c2c47f2757";
block_td_uid_6_5a8c2c47f2757.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST COMMENTED","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_block_widget td_uid_6_5a8c2c47f2757_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a8c2c47f2757_rand","tdc_css_class_style":"td_uid_6_5a8c2c47f2757_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a8c2c47f2757.td_column_number = "1";
block_td_uid_6_5a8c2c47f2757.block_type = "td_block_9";
block_td_uid_6_5a8c2c47f2757.post_count = "3";
block_td_uid_6_5a8c2c47f2757.found_posts = "288";
block_td_uid_6_5a8c2c47f2757.header_color = "";
block_td_uid_6_5a8c2c47f2757.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a8c2c47f2757.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_6_5a8c2c47f2757);
</script><h4 class="block-title"><span class="td-pulldown-size">MOST COMMENTED</span></h4><div id=td_uid_6_5a8c2c47f2757 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="MCP for legal action against Macra">MCP for legal action against Macra</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://malawiana.net/author/aggregator2/">Aggregator2</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T07:59:04+00:00" >February 15, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Eyebrows Raised Over Controversial Sentencing of Venezuelan Woman and Malawian Both Found With Cocaine at Airport">Eyebrows Raised Over Controversial Sentencing of Venezuelan Woman and Malawian Both Found With Cocaine...</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://malawiana.net/author/aggregator2/">Aggregator2</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-16T10:10:29+00:00" >February 16, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Time Traveller “Reveals” What the World Looks Like In Year 5000">Time Traveller “Reveals” What the World Looks Like In Year 5000</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://malawiana.net/author/aggregator2/">Aggregator2</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-19T14:50:45+00:00" >February 19, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5a8c2c4800937_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#"><img src="http://malawiana.net//wp-content/uploads/2017/08/rec300.png"/></a></div></div><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_8_5a8c2c4800b8d_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5a8c2c4800b8d" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://malawiana.net/category/front-page/">Front Page<span class="td-cat-no">91</span></a></li><li><a href="http://malawiana.net/category/wrc/">Wrc<span class="td-cat-no">88</span></a></li><li><a href="http://malawiana.net/category/sport-today/">Sport Today<span class="td-cat-no">47</span></a></li><li><a href="http://malawiana.net/category/business-news/">Business News<span class="td-cat-no">43</span></a></li><li><a href="http://malawiana.net/category/national-news/">National News<span class="td-cat-no">22</span></a></li><li><a href="http://malawiana.net/category/cycling-tour/">Entertainment<span class="td-cat-no">12</span></a></li></ul></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://malawiana.net/"><img class="td-retina-data" src="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-1-300x47.png" data-retina="http://malawiana.net//wp-content/uploads/2017/08/malawiana.fw_-300x47.png" alt="Malawiana.net" title="" width="" /></a></div><div class="footer-text-wrap">We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@yoursite.com">contact@yoursite.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+tagdivThemes" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_10_5a8c2c480f50d_rand td_block_template_1"  data-td-block-uid="td_uid_10_5a8c2c480f50d" ><script>var block_td_uid_10_5a8c2c480f50d = new tdBlock();
block_td_uid_10_5a8c2c480f50d.id = "td_uid_10_5a8c2c480f50d";
block_td_uid_10_5a8c2c480f50d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_10_5a8c2c480f50d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a8c2c480f50d_rand","tdc_css_class_style":"td_uid_10_5a8c2c480f50d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a8c2c480f50d.td_column_number = "1";
block_td_uid_10_5a8c2c480f50d.block_type = "td_block_7";
block_td_uid_10_5a8c2c480f50d.post_count = "3";
block_td_uid_10_5a8c2c480f50d.found_posts = "288";
block_td_uid_10_5a8c2c480f50d.header_color = "";
block_td_uid_10_5a8c2c480f50d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a8c2c480f50d.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_10_5a8c2c480f50d);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_5a8c2c480f50d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="I passed SA trials, claims Gabeya"><img width="100" height="75" class="entry-thumb" src="http://malawiana.net/wp-content/themes/Newsmag/images/no-thumb/td_100x75.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="I passed SA trials, claims Gabeya">I passed SA trials, claims Gabeya</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T13:19:34+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Silver impressed with Super League preps"><img width="100" height="75" class="entry-thumb" src="http://malawiana.net/wp-content/themes/Newsmag/images/no-thumb/td_100x75.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Silver impressed with Super League preps">Silver impressed with Super League preps</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T12:17:09+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Wanderers forgive Sanudi"><img width="100" height="75" class="entry-thumb" src="http://malawiana.net/wp-content/themes/Newsmag/images/no-thumb/td_100x75.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Wanderers forgive Sanudi">Wanderers forgive Sanudi</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T11:15:39+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_11_5a8c2c4810627_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5a8c2c4810627" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://malawiana.net/category/front-page/">Front Page<span class="td-cat-no">91</span></a></li><li><a href="http://malawiana.net/category/wrc/">Wrc<span class="td-cat-no">88</span></a></li><li><a href="http://malawiana.net/category/sport-today/">Sport Today<span class="td-cat-no">47</span></a></li><li><a href="http://malawiana.net/category/business-news/">Business News<span class="td-cat-no">43</span></a></li><li><a href="http://malawiana.net/category/national-news/">National News<span class="td-cat-no">22</span></a></li><li><a href="http://malawiana.net/category/cycling-tour/">Entertainment<span class="td-cat-no">12</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Malawiana by JRC Graphics                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d32f6763748b6d6c153d46737c495bc8">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Don&#8217;t mock the President: Teacher netted for insulting Mutharika | Malawi 24"><img width="300" height="160" class="entry-thumb" src="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/09/driver-in-for-causing-deaths-malawi-24.png?resize=300%2C160" srcset="https://i0.wp.com/malawiana.net/wp-content/uploads/2017/09/driver-in-for-causing-deaths-malawi-24.png?resize=300%2C160 300w, https://i0.wp.com/malawiana.net/wp-content/uploads/2017/09/driver-in-for-causing-deaths-malawi-24.png?zoom=2&resize=300%2C160 600w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Don&#8217;t mock the President: Teacher netted for insulting Mutharika | Malawi 24"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/" rel="bookmark" title="Don&#8217;t mock the President: Teacher netted for insulting Mutharika | Malawi 24">Don&#8217;t mock the President: Teacher netted for insulting Mutharika | Malawi...</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://malawiana.net/author/author/">Author</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T11:45:14+00:00" >February 15, 2018</time></span>                <div class="td-module-comments"><a href="http://www.faceofmalawi.com/2018/02/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 5a8c2c4813efa
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.faceofmalawi.com\/2018\/02\/chilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos\/":22881};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://malawiana.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201808'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://malawiana.net/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://malawiana.net/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/malawiana.net\/wp-admin\/admin-ajax.php","nonce":"b743cea33a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/malawiana.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F02%2Fchilima-chakwera-pay-last-respect-to-bishop-kanyama-see-photos%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://malawiana.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawiana.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lilongwe","api_location":"Lilongwe","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[29,84.2],"today_humidity":51,"today_wind_speed":[4.6,2.9],"today_min":[29,84.2],"today_max":[29,84.2],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1519203600,"day_temp":[28,83],"day_name":"Wed","owm_day_index":1},{"timestamp":1519290000,"day_temp":[26,78],"day_name":"Thu","owm_day_index":2},{"timestamp":1519376400,"day_temp":[22,72],"day_name":"Fri","owm_day_index":3},{"timestamp":1519462800,"day_temp":[28,82],"day_name":"Sat","owm_day_index":4},{"timestamp":1519549200,"day_temp":[27,81],"day_name":"Sun","owm_day_index":5}],"api_key":"93d95bd6e3378a6cb7c7e3e6f6cb5483"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://malawiana.net/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://malawiana.net/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201808.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'133933880',post:'22881',tz:'0',srv:'malawiana.net'} ]);
	_stq.push([ 'clickTrackerInit', '133933880', '22881' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a8c2c481469a"></textarea>
						<div id="td_live_css_uid_1_5a8c2c481469a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a8c2c481469a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a8c2c481469a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>