<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bakili, Shanil delight as son Zake Muluzi weds in Scotland | Malawiana.net</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://malawiana.net/News/xmlrpc.php" />
    <meta property="og:image" content="http://malawiana.net/News/wp-content/uploads/2017/04/IMG_0377-600x450.jpg" /><meta name="author" content="Malawiana">
<link rel="icon" type="image/png" href="http://malawiana.net/News/wp-content/uploads/2016/08/favicon.ico">
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[213,294] -->
<link rel="canonical" href="http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawiana.net &raquo; Feed" href="http://malawiana.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawiana.net &raquo; Comments Feed" href="http://malawiana.net/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Malawiana.net &raquo; Bakili, Shanil delight as son Zake Muluzi weds in Scotland Comments Feed" href="http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/malawiana.net\/News\/wp-includes\/js\/wp-emoji-release.min.js?ver=209f8df3efec1338bb4bb69d3ee3e89a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-group-css' href='http://malawiana.net/News/wp-content/plugins/bwp-minify/min/?f=News/wp-content/plugins/wp-automatic-3.21/css/wp-automatic.css,News/wp-content/plugins/js_composer/assets/css/js_composer.min.css,News/wp-content/themes/Newspaper/style.css,News/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css,News/wp-content/plugins/mp3-jplayer/css/dark.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=209f8df3efec1338bb4bb69d3ee3e89a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=209f8df3efec1338bb4bb69d3ee3e89a' type='text/css' media='all' />
<script type='text/javascript' src='http://malawiana.net/News/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://malawiana.net/News/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://malawiana.net/News/wp-content/plugins/bwp-minify/min/?f=News/wp-content/plugins/wp-automatic-3.21/js/main-front.js'></script>
<link rel='https://api.w.org/' href='http://malawiana.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://malawiana.net/News/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://malawiana.net/News/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Queens to host Botswana' href='http://malawiana.net/queens-to-host-botswana/' />

<link rel='shortlink' href='http://malawiana.net/?p=14502' />
<link rel="alternate" type="application/json+oembed" href="http://malawiana.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmalawiana.net%2Fbakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://malawiana.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmalawiana.net%2Fbakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//malawiana.net/?wordfence_logHuman=1&hid=0F2F3FBCAA2BC09D43E550BD5C0EF435');
</script><link rel='canonical' href='http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/' />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://malawiana.net/News/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://malawiana.net/News/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/malawiana.net\/News\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/malawiana.net\/News\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4ac5db";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://malawiana.net/News/wp-content/uploads/2016/08/cropped-M-logo.fw_-32x32.png" sizes="32x32" />
<link rel="icon" href="http://malawiana.net/News/wp-content/uploads/2016/08/cropped-M-logo.fw_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://malawiana.net/News/wp-content/uploads/2016/08/cropped-M-logo.fw_-180x180.png" />
<meta name="msapplication-TileImage" content="http://malawiana.net/News/wp-content/uploads/2016/08/cropped-M-logo.fw_-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-14502 single-format-standard bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland td-tech single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Malawiana#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/#!/Malawiana" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-180"><a href="http://malawiana.net/">Home</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="http://malawiana.net/category/nyasa-times/">Nyasa Times</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://malawiana.net/category/malawi-nation/">Malawi Nation</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://malawiana.net/category/maravi-post/">Maravi Post</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://malawiana.net/category/daily-times/">Daily Times</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-384"><a href="http://malawiana.net/category/home/">All Articles</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://malawiana.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://malawiana.net/">
			<img src="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://malawiana.net/">
			<img class="td-retina-data" data-retina="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png" src="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png" alt=""/>
			<span class="td-visual-hidden">Malawiana.net</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-180"><a href="http://malawiana.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-251"><a href="http://malawiana.net/category/nyasa-times/">Nyasa Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250"><a href="http://malawiana.net/category/malawi-nation/">Malawi Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-381"><a href="http://malawiana.net/category/maravi-post/">Maravi Post</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-249"><a href="http://malawiana.net/category/daily-times/">Daily Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-384"><a href="http://malawiana.net/category/home/">All Articles</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://malawiana.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">14.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lilongwe,MW</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, April 10, 2017
            </div>
        </div>
    </div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6501418673512831" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6501418673512831" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-14502" class="post-14502 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-nyasa-times" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://malawiana.net/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Home" class="entry-crumb" itemprop="url" href="http://malawiana.net/category/home/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Bakili, Shanil delight as son Zake Muluzi weds in Scotland"><meta itemprop="url" content = "http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/">Bakili, Shanil delight as son Zake Muluzi weds in Scotland</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://malawiana.net/category/home/">Home</a></li><li class="entry-category"><a  href="http://malawiana.net/category/nyasa-times/">Nyasa Times</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Bakili, Shanil delight as son Zake Muluzi weds in Scotland</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="http://malawiana.net/author/malawiana/">Malawiana</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-10T01:46:43+00:00" >April 10, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-14502">8</span></div>                                <div class="td-post-comments"><a href="http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmalawiana.net%2Fbakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bakili%2C+Shanil+delight+as+son+Zake+Muluzi+weds+in+Scotland&url=http%3A%2F%2Fmalawiana.net%2Fbakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland%2F&via=Malawiana.net"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/&amp;media=http://malawiana.net/News/wp-content/uploads/2017/04/IMG_0377-600x450.jpg&description=Bakili%2C+Shanil+delight+as+son+Zake+Muluzi+weds+in+Scotland" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bakili%2C+Shanil+delight+as+son+Zake+Muluzi+weds+in+Scotland%20-%20http%3A%2F%2Fmalawiana.net%2Fbakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://malawiana.net/News/wp-content/uploads/2017/04/IMG_0377-600x450.jpg" data-caption=""><img width="600" height="450" class="entry-thumb td-modal-image" src="http://malawiana.net/News/wp-content/uploads/2017/04/IMG_0377-600x450.jpg" alt="" title="IMG_0377-600x450.jpg"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9806948940"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9806948940"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9806948940"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9806948940"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p></p>
<div readability="78">
<p>Malawi former  president Bakili Muluzi and former First Lady Patricia Shanil  son, Zake Muluzi, is off the bachelor’s market. He tied the knot with a Scottish bride Lindsay on Saturday at Drummossie Hotel, Inverness in Scotland.</p>
<div id="attachment_129646" style="width: 610px" class="wp-caption alignright" readability="32"><noscript><img class="size-large wp-image-129646" src="http://www.nyasatimes.com/wp-content/uploads/IMG_0377-600x450.jpg" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0377-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0377-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0377-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0377.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px"/></noscript></p>
<p class="wp-caption-text">Zake and Lindsay Muluzi tie the knot</p>
</div>
<div id="attachment_129651" style="width: 610px" class="wp-caption alignright"><img src="http://www.nyasatimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.nyasatimes.com/wp-content/uploads/IMG_0382-600x450.jpg" class="size-large wp-image-129651" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0382-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0382-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0382-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0382.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px"/><noscript><img class="size-large wp-image-129651" src="http://www.nyasatimes.com/wp-content/uploads/IMG_0382-600x450.jpg" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0382-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0382-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0382-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0382.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px"/></noscript></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="wp-caption-text">The wedding reception</p>
</div>
<div id="attachment_129654" style="width: 610px" class="wp-caption alignright" readability="32"><img src="http://www.nyasatimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.nyasatimes.com/wp-content/uploads/IMG_0385-600x450.jpg" class="size-large wp-image-129654" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0385-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0385-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0385-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0385.jpg 800w" sizes="(max-width: 600px) 100vw, 600px"/><noscript><img class="size-large wp-image-129654" src="http://www.nyasatimes.com/wp-content/uploads/IMG_0385-600x450.jpg" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0385-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0385-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0385-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0385.jpg 800w" sizes="(max-width: 600px) 100vw, 600px"/></noscript></p>
<p class="wp-caption-text">Bakili Muluzi with Colleen Cameron</p>
</div>
<div id="attachment_129652" style="width: 610px" class="wp-caption alignright" readability="32"><img src="http://www.nyasatimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.nyasatimes.com/wp-content/uploads/IMG_0383-600x450.jpg" class="size-large wp-image-129652" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0383-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0383-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0383-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0383.jpg 800w" sizes="(max-width: 600px) 100vw, 600px"/><noscript><img class="size-large wp-image-129652" src="http://www.nyasatimes.com/wp-content/uploads/IMG_0383-600x450.jpg" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0383-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0383-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0383-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0383.jpg 800w" sizes="(max-width: 600px) 100vw, 600px"/></noscript></p>
<p class="wp-caption-text">Family photo opportunity for Muluzi’s</p>
</div>
<div id="attachment_129645" style="width: 610px" class="wp-caption alignright" readability="32"><img src="http://www.nyasatimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.nyasatimes.com/wp-content/uploads/IMG_0376-600x450.jpg" class="size-large wp-image-129645" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0376-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0376-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0376-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0376.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px"/><noscript><img class="size-large wp-image-129645" src="http://www.nyasatimes.com/wp-content/uploads/IMG_0376-600x450.jpg" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0376-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0376-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0376-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0376.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px"/></noscript></p>
<p class="wp-caption-text">Zake wedding was in Scottish style</p>
</div>
<div id="attachment_129653" style="width: 610px" class="wp-caption alignright"><img src="http://www.nyasatimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.nyasatimes.com/wp-content/uploads/IMG_0384-600x450.jpg" class="size-large wp-image-129653" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0384-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0384-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0384-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0384.jpg 800w" sizes="(max-width: 600px) 100vw, 600px"/><noscript><img class="size-large wp-image-129653" src="http://www.nyasatimes.com/wp-content/uploads/IMG_0384-600x450.jpg" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0384-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0384-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0384-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0384.jpg 800w" sizes="(max-width: 600px) 100vw, 600px"/></noscript></p>
<p class="wp-caption-text">the Muluzi’s</p>
</div>
<div id="attachment_129655" style="width: 610px" class="wp-caption alignright" readability="32"><img src="http://www.nyasatimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.nyasatimes.com/wp-content/uploads/IMG_0386-600x450.jpg" class="size-large wp-image-129655" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0386-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0386-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0386-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0386.jpg 800w" sizes="(max-width: 600px) 100vw, 600px"/><noscript><img class="size-large wp-image-129655" src="http://www.nyasatimes.com/wp-content/uploads/IMG_0386-600x450.jpg" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0386-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0386-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0386-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0386.jpg 800w" sizes="(max-width: 600px) 100vw, 600px"/></noscript></p>
<p class="wp-caption-text">Atupele Muluzi and wife Angela at wedding officiating Ceremony</p>
</div>
<div id="attachment_129650" style="width: 610px" class="wp-caption alignright" readability="32"><img src="http://www.nyasatimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.nyasatimes.com/wp-content/uploads/IMG_0381-600x450.jpg" class="size-large wp-image-129650" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0381-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0381-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0381-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0381.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px"/><noscript><img class="size-large wp-image-129650" src="http://www.nyasatimes.com/wp-content/uploads/IMG_0381-600x450.jpg" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0381-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0381-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0381-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0381.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px"/></noscript></p>
<p class="wp-caption-text">Muluzi relations at the wedding</p>
</div>
<div id="attachment_129649" style="width: 610px" class="wp-caption alignright"><img src="http://www.nyasatimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.nyasatimes.com/wp-content/uploads/IMG_0380-600x450.jpg" class="size-large wp-image-129649" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0380-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0380-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0380-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0380.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px"/><noscript><img class="size-large wp-image-129649" src="http://www.nyasatimes.com/wp-content/uploads/IMG_0380-600x450.jpg" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0380-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0380-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0380-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0380.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px"/></noscript></p>
<p class="wp-caption-text">Guests at the wedding</p>
</div>
<div id="attachment_129648" style="width: 460px" class="wp-caption alignright" readability="32"><img src="http://www.nyasatimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.nyasatimes.com/wp-content/uploads/IMG_0379-450x600.jpg" class="size-large wp-image-129648" alt="" width="450" height="600" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0379-450x600.jpg 450w, http://www.nyasatimes.com/wp-content/uploads/IMG_0379-225x300.jpg 225w, http://www.nyasatimes.com/wp-content/uploads/IMG_0379.jpg 480w" sizes="(max-width: 450px) 100vw, 450px"/><noscript><img class="size-large wp-image-129648" src="http://www.nyasatimes.com/wp-content/uploads/IMG_0379-450x600.jpg" alt="" width="450" height="600" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0379-450x600.jpg 450w, http://www.nyasatimes.com/wp-content/uploads/IMG_0379-225x300.jpg 225w, http://www.nyasatimes.com/wp-content/uploads/IMG_0379.jpg 480w" sizes="(max-width: 450px) 100vw, 450px"/></noscript></p>
<p class="wp-caption-text">Newly wed Zake and Lindsay Muluzi</p>
</div>
<div id="attachment_129647" style="width: 610px" class="wp-caption alignright"><img src="http://www.nyasatimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.nyasatimes.com/wp-content/uploads/IMG_0378-600x450.jpg" class="size-large wp-image-129647" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0378-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0378-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0378-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0378.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px"/><noscript><img class="size-large wp-image-129647" src="http://www.nyasatimes.com/wp-content/uploads/IMG_0378-600x450.jpg" alt="" width="600" height="450" srcset="http://www.nyasatimes.com/wp-content/uploads/IMG_0378-600x450.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/IMG_0378-300x225.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/IMG_0378-100x75.jpg 100w, http://www.nyasatimes.com/wp-content/uploads/IMG_0378.jpg 1280w" sizes="(max-width: 600px) 100vw, 600px"/></noscript></p>
<p class="wp-caption-text">Guests at the wedding</p>
</div>
<p>Both father and mother were ‘over the moon’ during the wedding which they attended together with family member who included eldest son Atupele Muluzi, the Minister of Lands with his wife Angela.</p>
<p>Scottish lawyer and retired politician Collin Cameron who served in Malawi cabinet under Kamuzu Banda in the 60s also graced the wedding.</p>
<p>Hundreds of  invited guests attended the magnificent wedding ceremony.</p>
<p>‘Zake, award winning weight lifter, is a third born child of Bakili Muluzi and Patricia Shanil Dzimbiri and holds Honors bachelor’s degree  in retail and marketing and Masters Degree in International business from Sterling University.</p>
<p>Before university, Zake attended Edinburg Acadamey from where he got his A Level.</p>
<p>His wife is a secondary school teacher.</p>
<p>Zake is currently working as Manager at Enterprise Rent -A-Car.</p>
<p>In sports, he is placed third in Scotland strongest man.</p>
<p>At the wedding  the former First Lady who is now a legislature has been so excited as  she joined other ladies in dance until the wee hours of the night.</p>
<p>Described as ‘the perfect daughter in-law’, Zake’s wife  hails from a respectable Scottish family.</p>
<p>Follow and Subscribe Nyasa TV :  </p></div>
<p><a href="http://www.nyasatimes.com/bakili-shanil-delight-son-zake-muluzi-weds-scotland/">Source link </a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmalawiana.net%2Fbakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bakili%2C+Shanil+delight+as+son+Zake+Muluzi+weds+in+Scotland&url=http%3A%2F%2Fmalawiana.net%2Fbakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland%2F&via=Malawiana.net"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/&amp;media=http://malawiana.net/News/wp-content/uploads/2017/04/IMG_0377-600x450.jpg&description=Bakili%2C+Shanil+delight+as+son+Zake+Muluzi+weds+in+Scotland" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bakili%2C+Shanil+delight+as+son+Zake+Muluzi+weds+in+Scotland%20-%20http%3A%2F%2Fmalawiana.net%2Fbakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/" data-text="Bakili, Shanil delight as son Zake Muluzi weds in Scotland" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://malawiana.net/queens-to-host-botswana/">Queens to host Botswana</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://malawiana.net/author/malawiana/"><img alt='' src='http://2.gravatar.com/avatar/24eae602bdb51c5c5991428c1476cb62?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/24eae602bdb51c5c5991428c1476cb62?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://malawiana.net/author/malawiana/">Malawiana</a></span></div><div class="td-author-url"><a href="http://www.malawiana.net">http://www.malawiana.net</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="Malawiana" title="Skype">
                <i class="td-icon-font td-icon-skype"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Malawiana"></span><meta itemprop="datePublished" content="2017-04-10T01:46:43+00:00"><meta itemprop="dateModified" content="2017-04-10T01:46:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png"></span><meta itemprop="name" content="Malawiana.net"></span><meta itemprop="headline " content="Bakili, Shanil delight as son Zake Muluzi weds in Scotland"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://malawiana.net/News/wp-content/uploads/2017/04/IMG_0377-600x450.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="450"></span>        </footer>

    <script>var block_td_uid_1_58eaf0639ee04 = new tdBlock();
block_td_uid_1_58eaf0639ee04.id = "td_uid_1_58eaf0639ee04";
block_td_uid_1_58eaf0639ee04.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58eaf0639ee04_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14502,"live_filter_cur_post_author":"1"}';
block_td_uid_1_58eaf0639ee04.td_column_number = "3";
block_td_uid_1_58eaf0639ee04.block_type = "td_block_related_posts";
block_td_uid_1_58eaf0639ee04.post_count = "6";
block_td_uid_1_58eaf0639ee04.found_posts = "2389";
block_td_uid_1_58eaf0639ee04.header_color = "";
block_td_uid_1_58eaf0639ee04.ajax_pagination_infinite_stop = "";
block_td_uid_1_58eaf0639ee04.max_num_pages = "399";
tdBlocksArray.push(block_td_uid_1_58eaf0639ee04);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58eaf0639ee04_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58eaf0639ee04" ><h4 class="td-related-title"><a id="td_uid_2_58eaf063a4030" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58eaf0639ee04" href="#">RELATED ARTICLES</a><a id="td_uid_3_58eaf063a47fd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58eaf0639ee04" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58eaf0639ee04 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/judge-orders-40-day-trial-in-odillo-cashgate-case/" rel="bookmark" title="Judge orders 40-day trial  in Odillo Cashgate case"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/04/odillo_court-218x150.jpg" alt="" title="Judge orders 40-day trial  in Odillo Cashgate case"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/judge-orders-40-day-trial-in-odillo-cashgate-case/" rel="bookmark" title="Judge orders 40-day trial  in Odillo Cashgate case">Judge orders 40-day trial  in Odillo Cashgate case</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/mcp-demands-re-run-not-by-elections-for-lilongwe-city-south-east-constituency-mcp-dragging-the-issue-mesn/" rel="bookmark" title="MCP demands re-run not by-elections for Lilongwe City South-East constituency: MCP dragging the issue – MESN  "><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/03/bentley-300x164-218x150.jpg" alt="" title="MCP demands re-run not by-elections for Lilongwe City South-East constituency: MCP dragging the issue – MESN  "/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/mcp-demands-re-run-not-by-elections-for-lilongwe-city-south-east-constituency-mcp-dragging-the-issue-mesn/" rel="bookmark" title="MCP demands re-run not by-elections for Lilongwe City South-East constituency: MCP dragging the issue – MESN  ">MCP demands re-run not by-elections for Lilongwe City South-East constituency: MCP dragging the issue – MESN  </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/go-for-the-spirit-of-god-not-the-crowds/" rel="bookmark" title="Go for the Spirit of God, not the crowds"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/10/jesus-bible-218x150.jpg" alt="" title="Go for the Spirit of God, not the crowds"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/go-for-the-spirit-of-god-not-the-crowds/" rel="bookmark" title="Go for the Spirit of God, not the crowds">Go for the Spirit of God, not the crowds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/malawians-dont-want-a-minority-president/" rel="bookmark" title="Malawians don’t want a minority president"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/04/voting-600x341-218x150.jpg" alt="" title="Malawians don’t want a minority president"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/malawians-dont-want-a-minority-president/" rel="bookmark" title="Malawians don’t want a minority president">Malawians don’t want a minority president</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/rvg-is-good-bargain-malawi-fa-says-on-belgian-coach/" rel="bookmark" title="RVG is good bargain, Malawi FA says on Belgian coach"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/04/IMG_0375-600x450-218x150.jpg" alt="" title="RVG is good bargain, Malawi FA says on Belgian coach"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/rvg-is-good-bargain-malawi-fa-says-on-belgian-coach/" rel="bookmark" title="RVG is good bargain, Malawi FA says on Belgian coach">RVG is good bargain, Malawi FA says on Belgian coach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/470-000-unintended-pregnancies-141-000-abortions/" rel="bookmark" title="470 000 unintended pregnancies, 141 000 abortions"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/04/pregnant-1024x607-218x150.jpg" alt="" title="470 000 unintended pregnancies, 141 000 abortions"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/470-000-unintended-pregnancies-141-000-abortions/" rel="bookmark" title="470 000 unintended pregnancies, 141 000 abortions">470 000 unintended pregnancies, 141 000 abortions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58eaf0639ee04" data-td_block_id="td_uid_1_58eaf0639ee04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58eaf0639ee04" data-td_block_id="td_uid_1_58eaf0639ee04"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://malawiana.net/News/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14502' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="91e7ecaf29" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://malawiana.net/2017/04/'> April 2017 </option>
	<option value='http://malawiana.net/2017/03/'> March 2017 </option>
	<option value='http://malawiana.net/2017/01/'> January 2017 </option>
	<option value='http://malawiana.net/2016/12/'> December 2016 </option>
	<option value='http://malawiana.net/2016/11/'> November 2016 </option>
	<option value='http://malawiana.net/2016/10/'> October 2016 </option>
	<option value='http://malawiana.net/2016/09/'> September 2016 </option>
	<option value='http://malawiana.net/2016/08/'> August 2016 </option>

		</select>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_calendar"><div class="block-title"><span>News Calendar</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://malawiana.net/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://malawiana.net/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td><a href="http://malawiana.net/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://malawiana.net/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="http://malawiana.net/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="http://malawiana.net/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="http://malawiana.net/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="http://malawiana.net/2017/04/07/" aria-label="Posts published on April 7, 2017">7</a></td><td><a href="http://malawiana.net/2017/04/08/" aria-label="Posts published on April 8, 2017">8</a></td><td><a href="http://malawiana.net/2017/04/09/" aria-label="Posts published on April 9, 2017">9</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://malawiana.net/2017/04/10/" aria-label="Posts published on April 10, 2017">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></aside><script>var block_td_uid_4_58eaf063b789b = new tdBlock();
block_td_uid_4_58eaf063b789b.id = "td_uid_4_58eaf063b789b";
block_td_uid_4_58eaf063b789b.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"APPLICATIONS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_58eaf063b789b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58eaf063b789b.td_column_number = "1";
block_td_uid_4_58eaf063b789b.block_type = "td_block_1";
block_td_uid_4_58eaf063b789b.post_count = "4";
block_td_uid_4_58eaf063b789b.found_posts = "3441";
block_td_uid_4_58eaf063b789b.header_color = "#";
block_td_uid_4_58eaf063b789b.ajax_pagination_infinite_stop = "";
block_td_uid_4_58eaf063b789b.max_num_pages = "861";
tdBlocksArray.push(block_td_uid_4_58eaf063b789b);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_4_58eaf063b789b_rand td-pb-border-top"  data-td-block-uid="td_uid_4_58eaf063b789b" ><h4 class="block-title"><span>APPLICATIONS</span></h4><div id=td_uid_4_58eaf063b789b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/bullets-fan-billy-1-out-on-bail-pleads-not-guilty-of-assaulting-ps-madula-at-bingu-stadium/" rel="bookmark" title="Bullets fan Billy 1 out on bail:  Pleads not guilty of assaulting PS Madula at Bingu Stadium"><img width="324" height="235" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/01/image-525-450x600-324x235.jpeg" alt="" title="Bullets fan Billy 1 out on bail:  Pleads not guilty of assaulting PS Madula at Bingu Stadium"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/bullets-fan-billy-1-out-on-bail-pleads-not-guilty-of-assaulting-ps-madula-at-bingu-stadium/" rel="bookmark" title="Bullets fan Billy 1 out on bail:  Pleads not guilty of assaulting PS Madula at Bingu Stadium">Bullets fan Billy 1 out on bail:  Pleads not guilty of...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://malawiana.net/author/malawiana/">Malawiana</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-05T15:54:10+00:00" >January 5, 2017</time></span>                <div class="td-module-comments"><a href="http://malawiana.net/bullets-fan-billy-1-out-on-bail-pleads-not-guilty-of-assaulting-ps-madula-at-bingu-stadium/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                
The Lilongwe Magistrate Court on Wednesday, January 4, 2017 granted bail to Nyasa Big Bullets supporter Beleti Severe, popularly known as Billy 1, who...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/nyasa-bullets-win-piles-pressure-on-kb-malawi-tnm-super-league/" rel="bookmark" title="Nyasa Bullets win piles pressure on KB: Malawi TNM Super League"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/Mussa-Manyenje-celebrating-his-goal...Photo-Jeromy-Kadewere.-600x450-100x70.jpg" alt="" title="Nyasa Bullets win piles pressure on KB: Malawi TNM Super League"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/nyasa-bullets-win-piles-pressure-on-kb-malawi-tnm-super-league/" rel="bookmark" title="Nyasa Bullets win piles pressure on KB: Malawi TNM Super League">Nyasa Bullets win piles pressure on KB: Malawi TNM Super League</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-19T07:00:31+00:00" >December 19, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/karonga-residents-demand-apology-from-grace-chiumia/" rel="bookmark" title="Karonga residents demand apology from Grace Chiumia"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/01/Minister-Chiumia-300x209-100x70.jpg" alt="" title="Karonga residents demand apology from Grace Chiumia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/karonga-residents-demand-apology-from-grace-chiumia/" rel="bookmark" title="Karonga residents demand apology from Grace Chiumia">Karonga residents demand apology from Grace Chiumia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-03T21:20:07+00:00" >January 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/30-trafficked-malawians-to-be-back-on-dec-14/" rel="bookmark" title="30 trafficked Malawians to be back on Dec 14"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/A-Nyasa-Times-photo-311-100x70.jpg" alt="" title="30 trafficked Malawians to be back on Dec 14"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/30-trafficked-malawians-to-be-back-on-dec-14/" rel="bookmark" title="30 trafficked Malawians to be back on Dec 14">30 trafficked Malawians to be back on Dec 14</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-11T03:19:15+00:00" >December 11, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://malawiana.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><script>var block_td_uid_5_58eaf063c8a00 = new tdBlock();
block_td_uid_5_58eaf063c8a00.id = "td_uid_5_58eaf063c8a00";
block_td_uid_5_58eaf063c8a00.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_58eaf063c8a00_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_58eaf063c8a00.td_column_number = "1";
block_td_uid_5_58eaf063c8a00.block_type = "td_block_15";
block_td_uid_5_58eaf063c8a00.post_count = "4";
block_td_uid_5_58eaf063c8a00.found_posts = "3441";
block_td_uid_5_58eaf063c8a00.header_color = "";
block_td_uid_5_58eaf063c8a00.ajax_pagination_infinite_stop = "";
block_td_uid_5_58eaf063c8a00.max_num_pages = "861";
tdBlocksArray.push(block_td_uid_5_58eaf063c8a00);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_5_58eaf063c8a00_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_58eaf063c8a00" ><h4 class="block-title"><span>HOT NEWS</span></h4><div id=td_uid_5_58eaf063c8a00 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/refree-spoils-tigers-epac-1-1-match-malawi-tnm-super-league/" rel="bookmark" title="Refree spoils Tigers, Epac 1-1 match: Malawi TNM Super League"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/11/Chester-running-away-with-the-ball...Photo-Jeromy-Kadewere-600x345-218x150.jpg" alt="" title="Refree spoils Tigers, Epac 1-1 match: Malawi TNM Super League"/></a></div>                <a href="http://malawiana.net/category/home/malawi-sports/" class="td-post-category">Malawi Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/refree-spoils-tigers-epac-1-1-match-malawi-tnm-super-league/" rel="bookmark" title="Refree spoils Tigers, Epac 1-1 match: Malawi TNM Super League">Refree spoils Tigers, Epac 1-1 match: Malawi TNM Super League</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/oafla-president-dr-getrude-mutharika-says-african-youths-have-great-potential-to-change-africa/" rel="bookmark" title="Oafla President Dr. Getrude Mutharika Says African Youths Have Great Potential To Change Africa"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/03/First-Lady-Kenya-218x150.jpg" alt="" title="Oafla President Dr. Getrude Mutharika Says African Youths Have Great Potential To Change Africa"/></a></div>                <a href="http://malawiana.net/category/malawi-voice/" class="td-post-category">Malawi Voice</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/oafla-president-dr-getrude-mutharika-says-african-youths-have-great-potential-to-change-africa/" rel="bookmark" title="Oafla President Dr. Getrude Mutharika Says African Youths Have Great Potential To Change Africa">Oafla President Dr. Getrude Mutharika Says African Youths Have Great Potential...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/tough-victory-bullets-top-log-table-for-first-time/" rel="bookmark" title="Tough victory: Bullets top log table for first time"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/11/bullets_karonga-218x150.jpg" alt="" title="Tough victory: Bullets top log table for first time"/></a></div>                <a href="http://malawiana.net/category/home/malawi-sports/" class="td-post-category">Malawi Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/tough-victory-bullets-top-log-table-for-first-time/" rel="bookmark" title="Tough victory: Bullets top log table for first time">Tough victory: Bullets top log table for first time</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/malawi-political-tension-rising-as-pp-threatens-violent-halt-to-mutharikas-rule-dausi-condemn-chaos-threat/" rel="bookmark" title="Malawi political tension rising as PP threatens violent halt to Mutharika’s rule: Dausi condemn chaos threat"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/03/CHIKWEMBA-450x600-218x150.jpg" alt="" title="Malawi political tension rising as PP threatens violent halt to Mutharika’s rule: Dausi condemn chaos threat"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/malawi-political-tension-rising-as-pp-threatens-violent-halt-to-mutharikas-rule-dausi-condemn-chaos-threat/" rel="bookmark" title="Malawi political tension rising as PP threatens violent halt to Mutharika’s rule: Dausi condemn chaos threat">Malawi political tension rising as PP threatens violent halt to Mutharika’s rule:...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_58eaf063c8a00" data-td_block_id="td_uid_5_58eaf063c8a00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_58eaf063c8a00" data-td_block_id="td_uid_5_58eaf063c8a00"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_6_58eaf063d801c = new tdBlock();
block_td_uid_6_58eaf063d801c.id = "td_uid_6_58eaf063d801c";
block_td_uid_6_58eaf063d801c.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_58eaf063d801c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58eaf063d801c.td_column_number = "1";
block_td_uid_6_58eaf063d801c.block_type = "td_block_7";
block_td_uid_6_58eaf063d801c.post_count = "3";
block_td_uid_6_58eaf063d801c.found_posts = "3441";
block_td_uid_6_58eaf063d801c.header_color = "";
block_td_uid_6_58eaf063d801c.ajax_pagination_infinite_stop = "";
block_td_uid_6_58eaf063d801c.max_num_pages = "1147";
tdBlocksArray.push(block_td_uid_6_58eaf063d801c);
</script><div class="td_block_wrap td_block_7 td_uid_6_58eaf063d801c_rand td-pb-border-top"  data-td-block-uid="td_uid_6_58eaf063d801c" ><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_6_58eaf063d801c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/" rel="bookmark" title="Bakili, Shanil delight as son Zake Muluzi weds in Scotland"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/04/IMG_0377-600x450-100x70.jpg" alt="" title="Bakili, Shanil delight as son Zake Muluzi weds in Scotland"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/bakili-shanil-delight-as-son-zake-muluzi-weds-in-scotland/" rel="bookmark" title="Bakili, Shanil delight as son Zake Muluzi weds in Scotland">Bakili, Shanil delight as son Zake Muluzi weds in Scotland</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-10T01:46:43+00:00" >April 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/queens-to-host-botswana/" rel="bookmark" title="Queens to host Botswana"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/04/botswana-100x70.jpg" alt="" title="Queens to host Botswana"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/queens-to-host-botswana/" rel="bookmark" title="Queens to host Botswana">Queens to host Botswana</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-10T01:41:47+00:00" >April 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/judge-orders-40-day-trial-in-odillo-cashgate-case/" rel="bookmark" title="Judge orders 40-day trial  in Odillo Cashgate case"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/04/odillo_court-100x70.jpg" alt="" title="Judge orders 40-day trial  in Odillo Cashgate case"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/judge-orders-40-day-trial-in-odillo-cashgate-case/" rel="bookmark" title="Judge orders 40-day trial  in Odillo Cashgate case">Judge orders 40-day trial  in Odillo Cashgate case</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-10T01:34:44+00:00" >April 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_7_58eaf063dde29 = new tdBlock();
block_td_uid_7_58eaf063dde29.id = "td_uid_7_58eaf063dde29";
block_td_uid_7_58eaf063dde29.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58eaf063dde29_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58eaf063dde29.td_column_number = "1";
block_td_uid_7_58eaf063dde29.block_type = "td_block_7";
block_td_uid_7_58eaf063dde29.post_count = "3";
block_td_uid_7_58eaf063dde29.found_posts = "3441";
block_td_uid_7_58eaf063dde29.header_color = "";
block_td_uid_7_58eaf063dde29.ajax_pagination_infinite_stop = "";
block_td_uid_7_58eaf063dde29.max_num_pages = "1147";
tdBlocksArray.push(block_td_uid_7_58eaf063dde29);
</script><div class="td_block_wrap td_block_7 td_uid_7_58eaf063dde29_rand td-pb-border-top"  data-td-block-uid="td_uid_7_58eaf063dde29" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_7_58eaf063dde29 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/admarc-board-summons-ceo-mulumbe-management-over-maizegate/" rel="bookmark" title="ADMARC board summons CEO Mulumbe, management over ‘maizegate’"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/01/a-Nyasa-Times-News-16-100x70.jpg" alt="" title="ADMARC board summons CEO Mulumbe, management over ‘maizegate’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/admarc-board-summons-ceo-mulumbe-management-over-maizegate/" rel="bookmark" title="ADMARC board summons CEO Mulumbe, management over ‘maizegate’">ADMARC board summons CEO Mulumbe, management over ‘maizegate’</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-06T22:10:42+00:00" >January 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/breaking-news-joyce-banda-chris-daza-bushiri-finally-form-new-political-party/" rel="bookmark" title="Breaking News: Joyce Banda, Chris Daza, Bushiri Finally Form New Political Party"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/IMG-20161223-WA0008-100x70.jpg" alt="" title="Breaking News: Joyce Banda, Chris Daza, Bushiri Finally Form New Political Party"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/breaking-news-joyce-banda-chris-daza-bushiri-finally-form-new-political-party/" rel="bookmark" title="Breaking News: Joyce Banda, Chris Daza, Bushiri Finally Form New Political Party">Breaking News: Joyce Banda, Chris Daza, Bushiri Finally Form New Political...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-27T12:12:23+00:00" >December 27, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/apm-appoints-mbc-egenco-board-members-paramount-chief-lundu-rewarded/" rel="bookmark" title="APM appoints MBC, EGENCO board members: Paramount Chief Lundu rewarded"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2017/03/rev-makondetsa-100x70.jpg" alt="" title="APM appoints MBC, EGENCO board members: Paramount Chief Lundu rewarded"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/apm-appoints-mbc-egenco-board-members-paramount-chief-lundu-rewarded/" rel="bookmark" title="APM appoints MBC, EGENCO board members: Paramount Chief Lundu rewarded">APM appoints MBC, EGENCO board members: Paramount Chief Lundu rewarded</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T23:50:15+00:00" >March 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_8_58eaf063e6ab1_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_8_58eaf063e6ab1" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://malawiana.net/category/home/">Home<span class="td-cat-no">2390</span></a></li><li><a href="http://malawiana.net/category/nyasa-times/">Nyasa Times<span class="td-cat-no">1372</span></a></li><li><a href="http://malawiana.net/category/home/malawi-sports/">Malawi Sports<span class="td-cat-no">691</span></a></li><li><a href="http://malawiana.net/category/maravi-post/">Maravi Post<span class="td-cat-no">525</span></a></li><li><a href="http://malawiana.net/category/malawi-nation/">Malawi Nation<span class="td-cat-no">493</span></a></li><li><a href="http://malawiana.net/category/home/entertainment/">ENTERTAINMENT<span class="td-cat-no">184</span></a></li><li><a href="http://malawiana.net/category/malawi-voice/">Malawi Voice<span class="td-cat-no">174</span></a></li><li><a href="http://malawiana.net/category/you-tube/">You Tube<span class="td-cat-no">1</span></a></li><li><a href="http://malawiana.net/category/daily-times/">Daily Times<span class="td-cat-no">1</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://malawiana.net/"><img src="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png" alt="Malawiana" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Malawiana.net is your  aggregator website for Malawi news, entertainment, sports, music fashion . We provide you with the latest breaking news and videos straight from Malawi's premier websites.<div class="footer-email-wrap">Contact us: <a href="mailto:info@malawiana.net">info@malawiana.net</a></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-175"><a href="#">About Us</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="#">Advertise</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-177"><a href="#">Write a Review</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Malawiana.net - Showcasing Malawi                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-13275498-1', 'auto');
    ga('send', 'pageview');

</script><!--  -->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/tnm-unveils-201617-scholarships-for-blind-students-channels-k2-8mil-through-hope-for-the-blind/" rel="bookmark" title="TNM unveils 2016/17 scholarships for blind students: Channels K2.8mil through Hope for the Blind"><img width="324" height="160" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/10/Nyirenda-R-presenting-a-cheque-to-Bwande.-2-600x453-324x160.jpg" alt="" title="TNM unveils 2016/17 scholarships for blind students: Channels K2.8mil through Hope for the Blind"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/tnm-unveils-201617-scholarships-for-blind-students-channels-k2-8mil-through-hope-for-the-blind/" rel="bookmark" title="TNM unveils 2016/17 scholarships for blind students: Channels K2.8mil through Hope for the Blind">TNM unveils 2016/17 scholarships for blind students: Channels K2.8mil through Hope...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://malawiana.net/author/malawiana/">Malawiana</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-06T08:47:19+00:00" >October 6, 2016</time></span>                <div class="td-module-comments"><a href="http://malawiana.net/tnm-unveils-201617-scholarships-for-blind-students-channels-k2-8mil-through-hope-for-the-blind/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 58eaf0640c67b
    -->

    <script type='text/javascript' src='http://malawiana.net/News/wp-content/plugins/bwp-minify/min/?f=News/wp-content/themes/Newspaper/js/tagdiv_theme.js,News/wp-includes/js/comment-reply.min.js,News/wp-content/plugins/akismet/_inc/form.js,News/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Lilongwe","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[14.5,58],"today_humidity":91,"today_wind_speed":[2.5,1.6],"today_min":[14.5,58],"today_max":[14.5,58],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1491901200,"day_temp":[23,74],"day_name":"Tue","owm_day_index":2},{"timestamp":1491987600,"day_temp":[23,74],"day_name":"Wed","owm_day_index":3},{"timestamp":1492074000,"day_temp":[25,77],"day_name":"Thu","owm_day_index":4},{"timestamp":1492160400,"day_temp":[25,78],"day_name":"Fri","owm_day_index":5},{"timestamp":1492246800,"day_temp":[26,79],"day_name":"Sat","owm_day_index":6}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://malawiana.net/News/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://malawiana.net/News/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: malawiana.net @ 2017-04-10 02:39:32 by W3 Total Cache -->