<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Malawi rural border residents chase Chinese traders: Ministry closes 23 shops | Malawiana,net</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://malawiana.net/News/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://malawiana.net/News/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="http://malawiana.net/News/wp-content/uploads/2016/12/A-Nyasa-Times-photo-491-600x338.jpg" /><meta name="author" content="Malawiana">
<link rel="icon" type="image/png" href="http://malawiana.net/News/wp-content/uploads/2016/08/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawiana,net &raquo; Feed" href="http://malawiana.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawiana,net &raquo; Comments Feed" href="http://malawiana.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawiana,net &raquo; Malawi rural border residents chase Chinese traders: Ministry closes 23 shops Comments Feed" href="http://malawiana.net/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/malawiana.net\/News\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ad-inserter-viewports-css'  href='http://malawiana.net/News/wp-content/plugins/ad-inserter/css/viewports.css?ver=1472588628' type='text/css' media='all' />
<link rel='stylesheet' id='clammr-player-style-css'  href='http://malawiana.net/News/wp-content/plugins/audio-player-by-clammr/css/clammr-audio-player.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://malawiana.net/News/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://malawiana.net/News/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://malawiana.net/News/wp-content/plugins/wp-automatic-3.21/css/wp-automatic.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://malawiana.net/News/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://malawiana.net/News/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://malawiana.net/News/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://malawiana.net/News/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://malawiana.net/News/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/News\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawiana.net/News/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://malawiana.net/News/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://malawiana.net/News/wp-content/plugins/audio-player-by-clammr/js/clammr-audio-player.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://malawiana.net/News/wp-content/plugins/wp-automatic-3.21/js/main-front.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://malawiana.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://malawiana.net/News/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://malawiana.net/News/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Breaking News: Dausi In As Info Minister, Lloyd Muhara Now Chief Sec As Mkondiwa Heads To India' href='http://malawiana.net/breaking-news-dausi-in-as-info-minister-lloyd-muhara-now-chief-sec-as-mkondiwa-heads-to-india/' />
<link rel='next' title='Natsons Mpingwe win Associated Suppliers Futsal' href='http://malawiana.net/natsons-mpingwe-win-associated-suppliers-futsal/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://malawiana.net/?p=6666' />
<link rel="alternate" type="application/json+oembed" href="http://malawiana.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmalawiana.net%2Fmalawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://malawiana.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmalawiana.net%2Fmalawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops%2F&#038;format=xml" />

<script type="text/javascript">jQuery(window).load(function() { jQuery(".albumtrack").css("visibility", "visible"); jQuery(".track").css("background-image", "none"); });</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-47029214-1', 'auto', 'clammrTracker');ga('clammrTracker.send', 'event', 'WordpressPlugin', 'PluginLoaded',  window.location.hostname);</script><link rel='canonical' href='http://malawiana.net/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/' />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://malawiana.net/News/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://malawiana.net/News/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/malawiana.net\/News\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/malawiana.net\/News\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4ac5db";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://malawiana.net/News/wp-content/uploads/2016/08/cropped-M-logo.fw_-32x32.png" sizes="32x32" />
<link rel="icon" href="http://malawiana.net/News/wp-content/uploads/2016/08/cropped-M-logo.fw_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://malawiana.net/News/wp-content/uploads/2016/08/cropped-M-logo.fw_-180x180.png" />
<meta name="msapplication-TileImage" content="http://malawiana.net/News/wp-content/uploads/2016/08/cropped-M-logo.fw_-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-6666 single-format-standard malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops td-tech single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Malawiana#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+rockettheme/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/#!/Malawiana" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-180"><a href="http://malawiana.net/">Home</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="http://malawiana.net/category/nyasa-times/">Nyasa Times</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://malawiana.net/category/malawi-nation/">Malawi Nation</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://malawiana.net/category/maravi-post/">Maravi Post</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://malawiana.net/category/daily-times/">Daily Times</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-384"><a href="http://malawiana.net/category/home/">All Articles</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://malawiana.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lilongwe,MW</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, December 23, 2016
            </div>
        </div>
    </div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://malawiana.net/">
            <img class="td-retina-data" data-retina="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png" src="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png" alt=""/>
            <span class="td-visual-hidden">Malawiana,net</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6501418673512831" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6501418673512831" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://malawiana.net/">
			<img src="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://malawiana.net/">
			<img class="td-retina-data" data-retina="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png" src="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-180"><a href="http://malawiana.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-251"><a href="http://malawiana.net/category/nyasa-times/">Nyasa Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250"><a href="http://malawiana.net/category/malawi-nation/">Malawi Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-381"><a href="http://malawiana.net/category/maravi-post/">Maravi Post</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-249"><a href="http://malawiana.net/category/daily-times/">Daily Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-384"><a href="http://malawiana.net/category/home/">All Articles</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://malawiana.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-6666" class="post-6666 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-nyasa-times" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://malawiana.net/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Home" class="entry-crumb" itemprop="url" href="http://malawiana.net/category/home/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Malawi rural border residents chase Chinese traders: Ministry closes 23 shops"><meta itemprop="url" content = "http://malawiana.net/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/">Malawi rural border residents chase Chinese traders: Ministry closes 23 shops</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://malawiana.net/category/home/">Home</a></li><li class="entry-category"><a  href="http://malawiana.net/category/nyasa-times/">Nyasa Times</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Malawi rural border residents chase Chinese traders: Ministry closes 23 shops</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="http://malawiana.net/author/malawiana/">Malawiana</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T03:48:29+00:00" >December 23, 2016</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6666">27</span></div>                                <div class="td-post-comments"><a href="http://malawiana.net/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmalawiana.net%2Fmalawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Malawi+rural+border+residents+chase+Chinese+traders%3A+Ministry+closes+23+shops&url=http%3A%2F%2Fmalawiana.net%2Fmalawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops%2F&via=Malawiana%2Cnet"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://malawiana.net/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://malawiana.net/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/&amp;media=http://malawiana.net/News/wp-content/uploads/2016/12/A-Nyasa-Times-photo-491-600x338.jpg&description=Malawi+rural+border+residents+chase+Chinese+traders%3A+Ministry+closes+23+shops" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Malawi+rural+border+residents+chase+Chinese+traders%3A+Ministry+closes+23+shops%20-%20http%3A%2F%2Fmalawiana.net%2Fmalawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://malawiana.net/News/wp-content/uploads/2016/12/A-Nyasa-Times-photo-491-600x338.jpg" data-caption=""><img width="600" height="338" class="entry-thumb td-modal-image" src="http://malawiana.net/News/wp-content/uploads/2016/12/A-Nyasa-Times-photo-491-600x338.jpg" alt="" title="A-Nyasa-Times-photo-491-600x338.jpg"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9806948940"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9806948940"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9806948940"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="9806948940"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class='code-block code-block-1 ai-viewport-3' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6501418673512831"
     data-ad-slot="9806948940"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div readability="98">
<p>Business owners of Mchinji are up in arms against Chinese nationals who run shops at the border.</p><div class='code-block code-block-3 ai-viewport-3' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6501418673512831"
     data-ad-slot="9806948940"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="attachment_122978" style="width: 610px" class="wp-caption alignright"><img src="http://www.nyasatimes.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.nyasatimes.com/wp-content/uploads/A-Nyasa-Times-photo-491-600x338.jpg" class="size-large wp-image-122978" alt="" width="600" height="338" srcset="http://www.nyasatimes.com/wp-content/uploads/A-Nyasa-Times-photo-491-600x338.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/A-Nyasa-Times-photo-491-300x169.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/A-Nyasa-Times-photo-491.jpg 725w" sizes="(max-width: 600px) 100vw, 600px"/><noscript><img class="size-large wp-image-122978" src="http://www.nyasatimes.com/wp-content/uploads/A-Nyasa-Times-photo-491-600x338.jpg" alt="" width="600" height="338" srcset="http://www.nyasatimes.com/wp-content/uploads/A-Nyasa-Times-photo-491-600x338.jpg 600w, http://www.nyasatimes.com/wp-content/uploads/A-Nyasa-Times-photo-491-300x169.jpg 300w, http://www.nyasatimes.com/wp-content/uploads/A-Nyasa-Times-photo-491.jpg 725w" sizes="(max-width: 600px) 100vw, 600px"/></noscript>
<p class="wp-caption-text">Chinese shop shut down</p>
</div>
<p>William Mbewe, one of the businessmen, told officials from Mchinji District Council to tell the Chinese get out of the Mchinji border trading area or else they risk facing unspecified action.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>“They are not supposed to run shops here, they are supposed to be in cities and towns. They run business in cities and also run other businesses here in rural areas, which is unfair,” said Mbewe.</p>
<p>He said the council should close down the Chinese run shops to give chance to Malawians.</p>
<p>Martin Kumeta, Human Resources official at the council said the council would look into the matter.</p>
<p>The Chinese, alongside Burundians and Rwandans sell clothes and shoes, competing with Malawian traders.</p>
<p>The law, as amended in 1994, gives chance to people of other nationalities trade any where in Malawi including rural areas.</p>
<p>It was amended after first head of state Kamuzu Banda chased Asians away from trading in rural areas and restricted them to trade in Blantyre, Zomba, Lilongwe and Mzuzu.</p>
<p>Meanwhile, Ministry of Industry Trade and Tourism on Tuesday closed 23 shops owned by foreign nationals in an inspection exercise conducted in Mchinji and Dowa districts respectively for allegedly not operating with proper documents and not in designated places.</p>
<p>Deputy Director responsible for Domestic Trade in the Ministry, Charity Musonzo said through the exercise the Ministry was enforcing the 2014 business licensing act which guides how non Malawians are supposed to conduct business in the country.</p>
<p>“We have so far closed 23 shops those especially owned by Non-Malawians in two districts here in Mchinji and Dowa at Mponera Trading centre in an exercise the Ministry has conducted in two days.</p>
<p>“Actually we are enforcing the business licenses in the Act which came into force in 2014 after passing of the business licensing regulations and we have found that the closed shops had no proper documents for business operations,” she said.</p>
<p>Musozo said according to the 2014 Act of business licensing regulations Non-Malawian business operators have their designated places in the country like among others Blantyre City Council, Lilongwe City Council, Mzuzu City Council, Zomba City Council, Luchenza Municipality Council and Kasungu Municipality Council.</p>
<p>“These Non-Malawians business owners have their designated places where to operate their respective businesses; so if we the ministry found a person or any business person operating outside those designated places they are supposed to move out and operate where they are supposed to operate legally in the country,” she said.</p>
<p>Follow and Subscribe Nyasa TV :  </p></div>
<p><a href="http://www.nyasatimes.com/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/">Source link </a></p>
<div class='code-block code-block-2 ai-viewport-3' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6501418673512831"
     data-ad-slot="9806948940"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmalawiana.net%2Fmalawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Malawi+rural+border+residents+chase+Chinese+traders%3A+Ministry+closes+23+shops&url=http%3A%2F%2Fmalawiana.net%2Fmalawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops%2F&via=Malawiana%2Cnet"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://malawiana.net/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://malawiana.net/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/&amp;media=http://malawiana.net/News/wp-content/uploads/2016/12/A-Nyasa-Times-photo-491-600x338.jpg&description=Malawi+rural+border+residents+chase+Chinese+traders%3A+Ministry+closes+23+shops" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Malawi+rural+border+residents+chase+Chinese+traders%3A+Ministry+closes+23+shops%20-%20http%3A%2F%2Fmalawiana.net%2Fmalawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://malawiana.net/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://malawiana.net/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/" data-text="Malawi rural border residents chase Chinese traders: Ministry closes 23 shops" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://malawiana.net/breaking-news-dausi-in-as-info-minister-lloyd-muhara-now-chief-sec-as-mkondiwa-heads-to-india/">Breaking News: Dausi In As Info Minister, Lloyd Muhara Now Chief Sec As Mkondiwa Heads To India</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://malawiana.net/natsons-mpingwe-win-associated-suppliers-futsal/">Natsons Mpingwe win Associated Suppliers Futsal</a></div></div></div>            <div class="author-box-wrap"><a href="http://malawiana.net/author/malawiana/"><img alt='' src='http://2.gravatar.com/avatar/24eae602bdb51c5c5991428c1476cb62?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/24eae602bdb51c5c5991428c1476cb62?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://malawiana.net/author/malawiana/">Malawiana</a></span></div><div class="td-author-url"><a href="http://www.malawiana.net">http://www.malawiana.net</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="Malawiana" title="Skype">
                <i class="td-icon-font td-icon-skype"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Malawiana"></span><meta itemprop="datePublished" content="2016-12-23T03:48:29+00:00"><meta itemprop="dateModified" content="2016-12-23T03:48:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://malawiana.net/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png"></span><meta itemprop="name" content="Malawiana,net"></span><meta itemprop="headline " content="Malawi rural border residents chase Chinese traders: Ministry closes 23 shops"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://malawiana.net/News/wp-content/uploads/2016/12/A-Nyasa-Times-photo-491-600x338.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="338"></span>        </footer>

    <script>var block_td_uid_1_585cc2d957029 = new tdBlock();
block_td_uid_1_585cc2d957029.id = "td_uid_1_585cc2d957029";
block_td_uid_1_585cc2d957029.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_585cc2d957029_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6666,"live_filter_cur_post_author":"1"}';
block_td_uid_1_585cc2d957029.td_column_number = "3";
block_td_uid_1_585cc2d957029.block_type = "td_block_related_posts";
block_td_uid_1_585cc2d957029.post_count = "6";
block_td_uid_1_585cc2d957029.found_posts = "2337";
block_td_uid_1_585cc2d957029.header_color = "";
block_td_uid_1_585cc2d957029.ajax_pagination_infinite_stop = "";
block_td_uid_1_585cc2d957029.max_num_pages = "390";
tdBlocksArray.push(block_td_uid_1_585cc2d957029);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_585cc2d957029_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_585cc2d957029" ><h4 class="td-related-title"><a id="td_uid_2_585cc2d95b677" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_585cc2d957029" href="#">RELATED ARTICLES</a><a id="td_uid_3_585cc2d95ba60" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_585cc2d957029" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_585cc2d957029 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/sas-mafikizolo-no-show-in-malawi-organisers-take-blane-for-the-mess/" rel="bookmark" title="SA’s Mafikizolo no show in Malawi: Organisers take blane for the mess"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/Mafikizolo-600x400-218x150.jpg" alt="" title="SA’s Mafikizolo no show in Malawi: Organisers take blane for the mess"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/sas-mafikizolo-no-show-in-malawi-organisers-take-blane-for-the-mess/" rel="bookmark" title="SA’s Mafikizolo no show in Malawi: Organisers take blane for the mess">SA’s Mafikizolo no show in Malawi: Organisers take blane for the mess</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/creating-demand-for-medical-circumcision/" rel="bookmark" title="Creating demand for medical circumcision"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/nepman-218x150.jpg" alt="" title="Creating demand for medical circumcision"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/creating-demand-for-medical-circumcision/" rel="bookmark" title="Creating demand for medical circumcision">Creating demand for medical circumcision</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/chingota-re-elected-pac-chair-as-mulomole-call-on-malawians-to-stand-up-against-corruption/" rel="bookmark" title="Chingota re-elected PAC Chair as Mulomole call on Malawians to stand up against corruption"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/Pac-218x150.jpg" alt="" title="Chingota re-elected PAC Chair as Mulomole call on Malawians to stand up against corruption"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/chingota-re-elected-pac-chair-as-mulomole-call-on-malawians-to-stand-up-against-corruption/" rel="bookmark" title="Chingota re-elected PAC Chair as Mulomole call on Malawians to stand up against corruption">Chingota re-elected PAC Chair as Mulomole call on Malawians to stand up against corruption</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/malawi-court-slaps-prophet-14-year-jail-term-for-raping-sister-in-law-claimed-it-was-holy-sex/" rel="bookmark" title="Malawi court slaps ‘Prophet’ 14-year jail term for raping sister-in-law: Claimed it was ‘holy sex’"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/pastor-cartoon-218x150.png" alt="" title="Malawi court slaps ‘Prophet’ 14-year jail term for raping sister-in-law: Claimed it was ‘holy sex’"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/malawi-court-slaps-prophet-14-year-jail-term-for-raping-sister-in-law-claimed-it-was-holy-sex/" rel="bookmark" title="Malawi court slaps ‘Prophet’ 14-year jail term for raping sister-in-law: Claimed it was ‘holy sex’">Malawi court slaps ‘Prophet’ 14-year jail term for raping sister-in-law: Claimed it was ‘holy sex’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/mbc-mbc-entertainers-of-the-year-was-the-best-not-innovators-crap/" rel="bookmark" title="MBC MBC Entertainers of the Year was the best not Innovators crap"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/A-Nyasa-Times-photo-459-600x292-218x150.jpg" alt="" title="MBC MBC Entertainers of the Year was the best not Innovators crap"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/mbc-mbc-entertainers-of-the-year-was-the-best-not-innovators-crap/" rel="bookmark" title="MBC MBC Entertainers of the Year was the best not Innovators crap">MBC MBC Entertainers of the Year was the best not Innovators crap</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/wanderers-nigerian-players-future-uncertain/" rel="bookmark" title="Wanderers Nigerian players’ future uncertain"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/Ozochukwu-218x150.jpg" alt="" title="Wanderers Nigerian players’ future uncertain"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://malawiana.net/wanderers-nigerian-players-future-uncertain/" rel="bookmark" title="Wanderers Nigerian players’ future uncertain">Wanderers Nigerian players’ future uncertain</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_585cc2d957029" data-td_block_id="td_uid_1_585cc2d957029"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_585cc2d957029" data-td_block_id="td_uid_1_585cc2d957029"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/malawi-rural-border-residents-chase-chinese-traders-ministry-closes-23-shops/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://malawiana.net/News/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6666' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_59b90e1005a220e2ebc542eb9d950b1e" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_59b90e1005a220e2ebc542eb9d950b1e';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '524802398');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://malawiana.net/2016/12/'> December 2016 </option>
	<option value='http://malawiana.net/2016/11/'> November 2016 </option>
	<option value='http://malawiana.net/2016/10/'> October 2016 </option>
	<option value='http://malawiana.net/2016/09/'> September 2016 </option>
	<option value='http://malawiana.net/2016/08/'> August 2016 </option>

		</select>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6501418673512831" data-ad-slot="3193508949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_calendar"><div class="block-title"><span>News Calendar</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://malawiana.net/2016/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://malawiana.net/2016/12/01/" aria-label="Posts published on December 1, 2016">1</a></td><td><a href="http://malawiana.net/2016/12/02/" aria-label="Posts published on December 2, 2016">2</a></td><td><a href="http://malawiana.net/2016/12/03/" aria-label="Posts published on December 3, 2016">3</a></td><td><a href="http://malawiana.net/2016/12/04/" aria-label="Posts published on December 4, 2016">4</a></td>
	</tr>
	<tr>
		<td><a href="http://malawiana.net/2016/12/05/" aria-label="Posts published on December 5, 2016">5</a></td><td><a href="http://malawiana.net/2016/12/06/" aria-label="Posts published on December 6, 2016">6</a></td><td><a href="http://malawiana.net/2016/12/07/" aria-label="Posts published on December 7, 2016">7</a></td><td><a href="http://malawiana.net/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td><a href="http://malawiana.net/2016/12/09/" aria-label="Posts published on December 9, 2016">9</a></td><td><a href="http://malawiana.net/2016/12/10/" aria-label="Posts published on December 10, 2016">10</a></td><td><a href="http://malawiana.net/2016/12/11/" aria-label="Posts published on December 11, 2016">11</a></td>
	</tr>
	<tr>
		<td><a href="http://malawiana.net/2016/12/12/" aria-label="Posts published on December 12, 2016">12</a></td><td><a href="http://malawiana.net/2016/12/13/" aria-label="Posts published on December 13, 2016">13</a></td><td><a href="http://malawiana.net/2016/12/14/" aria-label="Posts published on December 14, 2016">14</a></td><td><a href="http://malawiana.net/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td><a href="http://malawiana.net/2016/12/16/" aria-label="Posts published on December 16, 2016">16</a></td><td><a href="http://malawiana.net/2016/12/17/" aria-label="Posts published on December 17, 2016">17</a></td><td><a href="http://malawiana.net/2016/12/18/" aria-label="Posts published on December 18, 2016">18</a></td>
	</tr>
	<tr>
		<td><a href="http://malawiana.net/2016/12/19/" aria-label="Posts published on December 19, 2016">19</a></td><td><a href="http://malawiana.net/2016/12/20/" aria-label="Posts published on December 20, 2016">20</a></td><td><a href="http://malawiana.net/2016/12/21/" aria-label="Posts published on December 21, 2016">21</a></td><td><a href="http://malawiana.net/2016/12/22/" aria-label="Posts published on December 22, 2016">22</a></td><td id="today"><a href="http://malawiana.net/2016/12/23/" aria-label="Posts published on December 23, 2016">23</a></td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><script>var block_td_uid_4_585cc2d96a8a9 = new tdBlock();
block_td_uid_4_585cc2d96a8a9.id = "td_uid_4_585cc2d96a8a9";
block_td_uid_4_585cc2d96a8a9.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"APLICATIONS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_585cc2d96a8a9_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_585cc2d96a8a9.td_column_number = "1";
block_td_uid_4_585cc2d96a8a9.block_type = "td_block_1";
block_td_uid_4_585cc2d96a8a9.post_count = "4";
block_td_uid_4_585cc2d96a8a9.found_posts = "3373";
block_td_uid_4_585cc2d96a8a9.header_color = "";
block_td_uid_4_585cc2d96a8a9.ajax_pagination_infinite_stop = "";
block_td_uid_4_585cc2d96a8a9.max_num_pages = "844";
tdBlocksArray.push(block_td_uid_4_585cc2d96a8a9);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_4_585cc2d96a8a9_rand td-pb-border-top"  data-td-block-uid="td_uid_4_585cc2d96a8a9" ><h4 class="block-title"><span>APLICATIONS</span></h4><div id=td_uid_4_585cc2d96a8a9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/xenophobia-takes-centre-stage-at-sadc-summit/" rel="bookmark" title="Xenophobia takes centre stage at Sadc Summit"><img width="324" height="235" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/08/national417-324x235.jpg" alt="" title="Xenophobia takes centre stage at Sadc Summit"/></a></div>                <a href="http://malawiana.net/category/daily-times/" class="td-post-category">Daily Times</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/xenophobia-takes-centre-stage-at-sadc-summit/" rel="bookmark" title="Xenophobia takes centre stage at Sadc Summit">Xenophobia takes centre stage at Sadc Summit</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://malawiana.net/author/malawiana/">Malawiana</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-18T10:25:16+00:00" >August 18, 2016</time></span>                <div class="td-module-comments"><a href="http://malawiana.net/xenophobia-takes-centre-stage-at-sadc-summit/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/nam-hopeful-on-airtel-sponsorship-renewal/" rel="bookmark" title="NAM hopeful on Airtel sponsorship renewal"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/09/Chinunda-100x70.jpg" alt="" title="NAM hopeful on Airtel sponsorship renewal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/nam-hopeful-on-airtel-sponsorship-renewal/" rel="bookmark" title="NAM hopeful on Airtel sponsorship renewal">NAM hopeful on Airtel sponsorship renewal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-10T15:08:29+00:00" >September 10, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/malawi-security-minister-chiumia-urges-public-to-report-acts-of-indiscipline-by-any-police-officer/" rel="bookmark" title="Malawi Security Minister Chiumia urges public to report acts of indiscipline by any police officer"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/11/Minister-Chiumia-100x70.jpg" alt="" title="Malawi Security Minister Chiumia urges public to report acts of indiscipline by any police officer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/malawi-security-minister-chiumia-urges-public-to-report-acts-of-indiscipline-by-any-police-officer/" rel="bookmark" title="Malawi Security Minister Chiumia urges public to report acts of indiscipline by any police officer">Malawi Security Minister Chiumia urges public to report acts of indiscipline...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-29T15:27:34+00:00" >November 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/msonda-warns-to-reveal-pp-evil-secrets-claims-to-know-cashgaters/" rel="bookmark" title="Msonda warns to reveal PP ‘ evil secrets’, claims to know ‘Cashgaters’"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/image-288-450x600-100x70.jpeg" alt="" title="Msonda warns to reveal PP ‘ evil secrets’, claims to know ‘Cashgaters’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/msonda-warns-to-reveal-pp-evil-secrets-claims-to-know-cashgaters/" rel="bookmark" title="Msonda warns to reveal PP ‘ evil secrets’, claims to know ‘Cashgaters’">Msonda warns to reveal PP ‘ evil secrets’, claims to know...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-04T22:03:14+00:00" >December 4, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://malawiana.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><script>var block_td_uid_5_585cc2d97c25b = new tdBlock();
block_td_uid_5_585cc2d97c25b.id = "td_uid_5_585cc2d97c25b";
block_td_uid_5_585cc2d97c25b.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_585cc2d97c25b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_585cc2d97c25b.td_column_number = "1";
block_td_uid_5_585cc2d97c25b.block_type = "td_block_15";
block_td_uid_5_585cc2d97c25b.post_count = "4";
block_td_uid_5_585cc2d97c25b.found_posts = "3373";
block_td_uid_5_585cc2d97c25b.header_color = "";
block_td_uid_5_585cc2d97c25b.ajax_pagination_infinite_stop = "";
block_td_uid_5_585cc2d97c25b.max_num_pages = "844";
tdBlocksArray.push(block_td_uid_5_585cc2d97c25b);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_5_585cc2d97c25b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_585cc2d97c25b" ><h4 class="block-title"><span>HOT NEWS</span></h4><div id=td_uid_5_585cc2d97c25b class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/the-trap-squad-disbands/" rel="bookmark" title="The Trap Squad disbands"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/09/Trap-Squad-218x150.jpg" alt="" title="The Trap Squad disbands"/></a></div>                <a href="http://malawiana.net/category/home/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/the-trap-squad-disbands/" rel="bookmark" title="The Trap Squad disbands">The Trap Squad disbands</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/eu-auditing-malawi-test-for-budget-aid-resumption/" rel="bookmark" title="EU auditing Malawi: Test for budget aid resumption"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/11/A-Nyasa-Times-photo-285-600x381-218x150.jpg" alt="" title="EU auditing Malawi: Test for budget aid resumption"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/eu-auditing-malawi-test-for-budget-aid-resumption/" rel="bookmark" title="EU auditing Malawi: Test for budget aid resumption">EU auditing Malawi: Test for budget aid resumption</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/alibo-body-exhumed-from-dowa-to-be-reinterred-dna-tests-start-malawi-police/" rel="bookmark" title="Alibo body exhumed from Dowa to be reinterred, DNA tests start– Malawi Police"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/09/ALBINO-BODY-EXHUMED-600x400-218x150.jpg" alt="" title="Alibo body exhumed from Dowa to be reinterred, DNA tests start– Malawi Police"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/alibo-body-exhumed-from-dowa-to-be-reinterred-dna-tests-start-malawi-police/" rel="bookmark" title="Alibo body exhumed from Dowa to be reinterred, DNA tests start– Malawi Police">Alibo body exhumed from Dowa to be reinterred, DNA tests start– Malawi Police</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/luanar-hikes-tuition-fees-by-45/" rel="bookmark" title="Luanar hikes tuition fees by 45%"><img width="218" height="150" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/09/graduation-218x150.jpg" alt="" title="Luanar hikes tuition fees by 45%"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/luanar-hikes-tuition-fees-by-45/" rel="bookmark" title="Luanar hikes tuition fees by 45%">Luanar hikes tuition fees by 45%</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_585cc2d97c25b" data-td_block_id="td_uid_5_585cc2d97c25b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_585cc2d97c25b" data-td_block_id="td_uid_5_585cc2d97c25b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_6_585cc2d98951d = new tdBlock();
block_td_uid_6_585cc2d98951d.id = "td_uid_6_585cc2d98951d";
block_td_uid_6_585cc2d98951d.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_585cc2d98951d_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_585cc2d98951d.td_column_number = "1";
block_td_uid_6_585cc2d98951d.block_type = "td_block_7";
block_td_uid_6_585cc2d98951d.post_count = "3";
block_td_uid_6_585cc2d98951d.found_posts = "3373";
block_td_uid_6_585cc2d98951d.header_color = "";
block_td_uid_6_585cc2d98951d.ajax_pagination_infinite_stop = "";
block_td_uid_6_585cc2d98951d.max_num_pages = "1125";
tdBlocksArray.push(block_td_uid_6_585cc2d98951d);
</script><div class="td_block_wrap td_block_7 td_uid_6_585cc2d98951d_rand td-pb-border-top"  data-td-block-uid="td_uid_6_585cc2d98951d" ><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_6_585cc2d98951d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/sas-mafikizolo-no-show-in-malawi-organisers-take-blane-for-the-mess/" rel="bookmark" title="SA’s Mafikizolo no show in Malawi: Organisers take blane for the mess"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/Mafikizolo-600x400-100x70.jpg" alt="" title="SA’s Mafikizolo no show in Malawi: Organisers take blane for the mess"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/sas-mafikizolo-no-show-in-malawi-organisers-take-blane-for-the-mess/" rel="bookmark" title="SA’s Mafikizolo no show in Malawi: Organisers take blane for the mess">SA’s Mafikizolo no show in Malawi: Organisers take blane for the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T05:49:30+00:00" >December 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/creating-demand-for-medical-circumcision/" rel="bookmark" title="Creating demand for medical circumcision"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/nepman-100x70.jpg" alt="" title="Creating demand for medical circumcision"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/creating-demand-for-medical-circumcision/" rel="bookmark" title="Creating demand for medical circumcision">Creating demand for medical circumcision</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T05:07:09+00:00" >December 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/chingota-re-elected-pac-chair-as-mulomole-call-on-malawians-to-stand-up-against-corruption/" rel="bookmark" title="Chingota re-elected PAC Chair as Mulomole call on Malawians to stand up against corruption"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/12/Pac-100x70.jpg" alt="" title="Chingota re-elected PAC Chair as Mulomole call on Malawians to stand up against corruption"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/chingota-re-elected-pac-chair-as-mulomole-call-on-malawians-to-stand-up-against-corruption/" rel="bookmark" title="Chingota re-elected PAC Chair as Mulomole call on Malawians to stand up against corruption">Chingota re-elected PAC Chair as Mulomole call on Malawians to stand...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T05:06:10+00:00" >December 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_7_585cc2d98df61 = new tdBlock();
block_td_uid_7_585cc2d98df61.id = "td_uid_7_585cc2d98df61";
block_td_uid_7_585cc2d98df61.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_585cc2d98df61_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_585cc2d98df61.td_column_number = "1";
block_td_uid_7_585cc2d98df61.block_type = "td_block_7";
block_td_uid_7_585cc2d98df61.post_count = "3";
block_td_uid_7_585cc2d98df61.found_posts = "3351";
block_td_uid_7_585cc2d98df61.header_color = "";
block_td_uid_7_585cc2d98df61.ajax_pagination_infinite_stop = "";
block_td_uid_7_585cc2d98df61.max_num_pages = "1117";
tdBlocksArray.push(block_td_uid_7_585cc2d98df61);
</script><div class="td_block_wrap td_block_7 td_uid_7_585cc2d98df61_rand td-pb-border-top"  data-td-block-uid="td_uid_7_585cc2d98df61" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_7_585cc2d98df61 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/teacher-mpamire-creates-own-history-in-malawi/" rel="bookmark" title="Teacher Mpamire creates own history in Malawi"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/09/Mpamire-1-100x70.jpg" alt="" title="Teacher Mpamire creates own history in Malawi"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/teacher-mpamire-creates-own-history-in-malawi/" rel="bookmark" title="Teacher Mpamire creates own history in Malawi">Teacher Mpamire creates own history in Malawi</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-05T19:12:48+00:00" >November 5, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" rel="bookmark" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/10/Exams-100x70.jpg" alt="" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/2016-malawi-school-certificate-of-education-examination-results-out-with-pass-rate-of-58-32/" rel="bookmark" title="2016 Malawi School Certificate of Education examination results out with pass rate of 58.32%">2016 Malawi School Certificate of Education examination results out with pass...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-08T17:10:26+00:00" >October 8, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://malawiana.net/country-club-limbe-to-launch-mingle-friday/" rel="bookmark" title="Country Club Limbe to launch Mingle Friday"><img width="100" height="70" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/09/Limbe-Country-Club-600x380-100x70.jpg" alt="" title="Country Club Limbe to launch Mingle Friday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/country-club-limbe-to-launch-mingle-friday/" rel="bookmark" title="Country Club Limbe to launch Mingle Friday">Country Club Limbe to launch Mingle Friday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-28T07:07:55+00:00" >September 28, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_8_585cc2d9b96dc_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_8_585cc2d9b96dc" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://malawiana.net/category/home/">Home<span class="td-cat-no">2338</span></a></li><li><a href="http://malawiana.net/category/nyasa-times/">Nyasa Times<span class="td-cat-no">1292</span></a></li><li><a href="http://malawiana.net/category/home/malawi-sports/">Malawi Sports<span class="td-cat-no">691</span></a></li><li><a href="http://malawiana.net/category/maravi-post/">Maravi Post<span class="td-cat-no">516</span></a></li><li><a href="http://malawiana.net/category/malawi-nation/">Malawi Nation<span class="td-cat-no">510</span></a></li><li><a href="http://malawiana.net/category/home/entertainment/">ENTERTAINMENT<span class="td-cat-no">188</span></a></li><li><a href="http://malawiana.net/category/malawi-voice/">Malawi Voice<span class="td-cat-no">148</span></a></li><li><a href="http://malawiana.net/category/daily-times/">Daily Times<span class="td-cat-no">10</span></a></li><li><a href="http://malawiana.net/category/you-tube/">You Tube<span class="td-cat-no">1</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://malawiana.net/"><img src="http://malawiana.net/News/wp-content/uploads/2016/08/malawianalogofw-300x49.png" alt="Malawiana" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Malawiana is your  aggregator website for Malawi news, entertainment,sports, music fashion . We provide you with the latest breaking news and videos straight from the best Malawian websites.<div class="footer-email-wrap">Contact us: <a href="mailto:info@malawiana.net">info@malawiana.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Malawiana#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+rockettheme/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/#!/Malawiana" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-175"><a href="#">About Us</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176"><a href="#">Advertise</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-177"><a href="#">Write a Review</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-178"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Malawiana.net - Showcasing Malawi                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='http://malawiana.net/News/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.47'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value.replace(/^def_value$/, value)) + "; path=/";}ctSetCookie("ct_checkjs", "524802398", "0");</script><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-13275498-1', 'auto');
    ga('send', 'pageview');

</script><!--  --><script>jQuery(document).ready(function () {clammrPlugin.MediaPlayer.init('.clammr-player audio');});</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://malawiana.net/mutharikas-whereabouts-mystery-trends-in-malawi-media-govt-bashed-over-default-explaination/" rel="bookmark" title="Mutharika’s whereabouts mystery trends in Malawi media: Govt bashed over ‘default explaination’"><img width="324" height="160" class="entry-thumb" src="http://malawiana.net/News/wp-content/uploads/2016/10/apm-china-600x398-324x160.jpg" alt="" title="Mutharika’s whereabouts mystery trends in Malawi media: Govt bashed over ‘default explaination’"/></a></div>                <a href="http://malawiana.net/category/home/" class="td-post-category">Home</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://malawiana.net/mutharikas-whereabouts-mystery-trends-in-malawi-media-govt-bashed-over-default-explaination/" rel="bookmark" title="Mutharika’s whereabouts mystery trends in Malawi media: Govt bashed over ‘default explaination’">Mutharika’s whereabouts mystery trends in Malawi media: Govt bashed over ‘default...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://malawiana.net/author/malawiana/">Malawiana</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-10T21:50:14+00:00" >October 10, 2016</time></span>                <div class="td-module-comments"><a href="http://malawiana.net/mutharikas-whereabouts-mystery-trends-in-malawi-media-govt-bashed-over-default-explaination/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 585cc2d9d098e
    -->

    <script type='text/javascript' src='http://malawiana.net/News/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://malawiana.net/News/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://malawiana.net/News/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Lilongwe","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[24.2,75.5],"today_humidity":78,"today_wind_speed":[3.4,2.1],"today_min":[24.2,75.5],"today_max":[24.2,75.5],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1482570000,"day_temp":[31,88],"day_name":"Sat","owm_day_index":1},{"timestamp":1482656400,"day_temp":[32,90],"day_name":"Sun","owm_day_index":2},{"timestamp":1482742800,"day_temp":[33,92],"day_name":"Mon","owm_day_index":3},{"timestamp":1482829200,"day_temp":[33,92],"day_name":"Tue","owm_day_index":4},{"timestamp":1482915600,"day_temp":[33,92],"day_name":"Wed","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://malawiana.net/News/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://malawiana.net/News/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script async type='text/javascript' src='http://malawiana.net/News/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.47'></script>
</body>
</html>